Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Lost my Dits

My 6400, bought new in July 2023, worked fine on all modes. Since updating to 3.6.8 a few days ago, I can't work CW. Using a Vibroplex iambic keyer, there's no dots but dashes works fine. I've tried several cables from keyer to radio with no change. I think I have all settings right. I may be overlooking something though. I feel like I've lost my mind, and don't know what is next. I hate to think updating had any thing to do with it. The only other possibility I can think of is a defective jack in the radio, although it worked in the past. Any suggestion for fixing it? I'm hoping it's jus a setting I'm overlooking or have wrong, Thanks all. Ken, K5GI

Best Answer

  • Al_NN4ZZ
    Al_NN4ZZ Member ✭✭✭
    Answer ✓

    Hi Ken,

    I had the same problem on my 6600. Suggest you open a help desk ticket. They will have you try some things but in my case I had to send it in for repair. The tech replaced the CPU board. Here is the info.




    Regards, Al / NN4ZZ

    al (at) nn4zz (dot) com

    6600 SSDR V3.6.8

    TGXL 1.1.20

    PGXL 3.7.32

    Win10 Pro V2004

Answers

  • Neil D Friedman N3DF
    Neil D Friedman N3DF Member ✭✭✭✭

    Check that SmartSDR onboard keyer is in iambic mode.

  • knewberry
    knewberry Member ✭✭

    Thanks Al, NN4ZZ and Neil, N3DF, for info on my 6400. Yes Neil, I have turned the Iambic on and didn't get any change in operation. As Al said I may have to call Flex in on this one. I'd prefer not to send back to Flex, but I'll do what ever I have to do. Probably my next step will be to call Flex and see if they can suggest a fix. Thanks again guys for your help. 73, Ken K5GI

  • VE7ATJ_Don
    VE7ATJ_Don Member ✭✭✭

    Hi Ken... before you send the radio in, are you 'sure' it's not the keyer?

    a) do you have another keyer or paddle you can plug into the Flex? can you borrow one from a friend?

    b) do you have another radio you can plug the keyer into to confirm it is working properly?

  • Geoff AB6BT
    Geoff AB6BT Member ✭✭✭

    For testing, how about just a plug with pigtails into the key jack? Touch the dit and dah wires to ground.

  • knewberry
    knewberry Member ✭✭

    Don and Geoff, Thanks for suggestions. I've bypassed keyer and cable and nothing changed. Now I'm waiting to hear from Flex. Thanks so much guys. 73. Ken. K5GI

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.