Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Strange TX Disabled and DAX error situation

Steve Blankinship AG4SO
Steve Blankinship AG4SO Member ✭✭
edited October 24 in DAX

Remote 6400 Operating SSDR 2.10.1, Win 10 64 bit. Ran for several days running SSB and Digital Modes. Turned it .on for a net and got a TX Disabled messaged then the link dropped with a message connection lost. Rebooted the radio no error message so I keyed the transmitter only to have the link close again. After two more tries including turning the radio off then on with a 2 minuet wait I had the same results I brought the radio home so I could properly test. On boot up I found the DAX showed the TX and RX in yellow. CAT showed no issues I cold find so this was puzzling with a TX disable message I de-selected then re selected TX and RX. Each came back to green after several seconds. I had to repeat this procedure on every band for both slices. After all appeared good so I shut down SSDR on the work bench desktop I was using and brought it up on main work station I use for remote operation. TX and RX on all bands again an alarm as before. Both computers are win 10 64 bit both using SSDR 2.10.1 Have not yet tried the Mastro, wanted to see if anyone has encountered this as it is a new one for me. Hope to understand in order to hopefully prevent repeating as the radio site is on a mountain.

BTW checked the DC voltage and current to the radio before bringing home, no issues found. I run a 35Amp Astron across a 12V AGM battery with a Epic Power Gate. I also used my antenna analyzer to test the antenna and feed system including antenna remote grounding and surge protector with no issues found.


Steve AG4SO


  • KD0RC
    KD0RC Member, Super Elmer Moderator

    Hi Steve, it sounds like it could be RF getting in somewhere. Try at low power or into a dummy load to see if that helps.

    My experience is that RF gets into the computer (more so than into the radio) via Ethernet cables and USB cables. Once I put ferrites on all of them, including cables not related to the radio, my issues went away.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.