Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Problems setting up Flex 6400 with Acom 1000 Amplifier

I have an older Acom amplifier I am connecting to a Flex-6400. I have set up as described below, however, I am getting an "Output Relay Closed - ORC" fault on the amp. I had the amp checked out and the service says the amp is working perfectly fine so I am thinking it is something in my setup. Does anyone see any issues or suggestions for the Flex settings or hardware setup I have done?

Radio: Flex 6400, SDR v3.4.24

Amp: Acom 1000 (Earlier model 2011 timeframe)

Hardware setup: RCA cable from Flex TX1 to Acom Key In. This is the only hardware connection between radio and amp.

Flex Setting: Setting / Radio Setup / TX:


  • ACC TX: 0
  • RCA TX1: 25
  • RCA TX2: 0
  • RCA TX3: 0
  • TX Delay: 25
  • Timeout(Min): 0
  • TX Profile: Default


  • RCA: Active Low
  • Accessory: Active Low

Max Power: 50

TX Band Settings

Band 160 to 6: Only setting is RCA TX1 is checked.


  • KD0RC
    KD0RC Member, Super Elmer Moderator

    What happens if you reduce the Flex output power to 10 watts? I wonder if the amp is being overdriven at 50 W causing it to fault. Just a stab in the dark...

  • KW1DX
    KW1DX Member ✭✭

    I am keying the radio using the Tune button on the Flex. At 19 watts the amp runs fine and I do not have an issue. Output power from the amp is about 140w. If I bump up the Tune power to 20 watts I get the error with an Output power of about 160w. The 50 watts is just the Max Power setting on the Flex TX setting window. I was assuming that the Max Power value on the TX setting was the max power that the Flex would put out but if the Tune or RF power setting is below that it would not matter.

  • KW1DX
    KW1DX Member ✭✭

    Sorry I should have first thanked you for responding to my question, I appreciate the help. Thank You

  • KD0RC
    KD0RC Member, Super Elmer Moderator

    You are very welcome!

    I would guess that either there is RF getting in somewhere causing the message, or you have a mis-matched antenna (over 3:1 or so) and the amp is protecting itself.

    If you have a high-power dummy load, try tuning into that to see if it makes a difference. It should solve both potential problems noted above.

  • Johan SE3X
    Johan SE3X Member ✭✭✭
    edited September 27

    I'm using the same amplifier with my 6700. Driving it with 50 even 60W should not be a problem. Normaly on SSB i use it with 21W having 450W output according to my LP-100. 40W in appr. 600W out. Have tried 60W in appr. 900W out.

    Just to give you an idea what it put out. Mine as well a rather old one, probably 10-12 years.

  • KW1DX
    KW1DX Member ✭✭

    Len KD0RC, I have tried into a dummy load with same results, and I am pretty confident that the antenna has a low SWR. I will try adding some triods to the control cable.

  • KW1DX
    KW1DX Member ✭✭

    Johan - Thanks for the comment. So interesting findings. I would have thought that higher power input would only make the problem worse but in actuality when I upped the power to 60w and sent my callsign over CW it worked fine. So a little trial and error and I have found that any continuous signal, tune button, cw key down or FT8 causes the problem. Any non-continuous signal such as sending my callsign in CW, or Phone it works fine.  

    So the question becomes why is the problem occurring for continuous signals?

  • Lasse SM5GLC
    Lasse SM5GLC Member ✭✭✭

    I do have an older Acom 1000 and it has been a true workhorse. Not sure why you do not use the TX req.. And guess if you do want you need to change the interlock settings :) Not sure why you do have TX delay set? What you want is the key-line to act fast, but delay the power a few millisecs to avoid hot swtiching. I would set TX1 to 0 and keep the TX delay.

    Now to your problem, it may be a failing vaccuum relay (if not the error goes away with setting TX1 to zero delay). My old amp did throw a bunch of error codes and it turned out there was bouncing contacts causing this. A temprary solution would be to add a small resistor in series with the coil, I did use 47 ohm, and this seemed to help at the time. But I did swapt for a new relay and it has been fine ever since. I assume you have been using the excel spreadsheet to look at ORC? As the error codes on the LCD does not tell this :)

    I will paste some replies from Val LZ1VB at Acom:

    The coil voltage is 26V. Normally there is about 22V on the coil when the relay is closed. But there is an acceleration circuit that provides about 40V at first moment.

    TR0 means that the relay releases too slow, or the NC contact bounces. This could not be caused by low control voltage. A dried electrolytic would cause a slow pick up and bouncing of the NO contact - TR2 or TR4.

    You may give a try adding an additional resistor in series to the relay coil. Try different values from 47 to 100 Ohm. Maybe there is a value that would stop the TR0 without producing TR2 or TR4.

    TR0B reads a bouncing vacuum relay NC contact. An antenna arcing can not simulate this fault, but the tube can. An inside tube flash over can cheat the protection circuit to think of a faulty relay if the amplifier is produced before 2012.

    In 2011 we started to install a protective diode 1N4007 on the Wattmeter pcb (see the picture). An internal tube flash over could damage C14/C15 capacitors on this pcb. And a damaged capacitor cheats the circuit that the relay is closed even when it is open. But this does not appear to be a problem in your case. Anyway, I suggest you to install the diode as you anyway have to put your hands inside the amplifier.

  • Lasse SM5GLC
    Lasse SM5GLC Member ✭✭✭

    "So the question becomes why is the problem occurring for continuous signals?"

    Not sure I understand how this error occurs. Does it show when you start a transmission or show up XX seconds after starting transmisson?

    If the amp relay is opening by it self after beeing activated by the transmitter, it might be an issue round the 40 VDC feeding the realy coil. I had a electrolytic capacitor go bad, and made the amp refuse to turn into TX mode. Caps do age especially when in heated location.

    BTW the amp should have 12-13 dB amplification. And Acom suggest that it is better to have the mains strapping set so amp is showing slightly high voltage readings vs. lower. I was told the amp likes to run "hot" i.e. especially not to have low filament voltage, this will cause too low emission, not good.

  • KW1DX
    KW1DX Member ✭✭

    Lasse SM5GLC - Thanks for your comment. You mentioned that I was not using the TX req, forgive my ignorance but how do I use this? could you explain. Is this using the Key Out on the back of the Acom? If so where does that connect to the Flex?. As for the other setting I have been changing based on what I have been reading on the internet. If you can let me know what you have them set to, that would be great.

    As for your second post, the error only occurs after a few seconds of key down. It never happens immediately on transmit.

    As for it being an internal problem with the ACOM I did have it serviced by a person here in the US and they said that it worked just fine for them and they could not reproduce the problem, that is why I am thinking it is a setting or the way I am connecting the Acom with the Flex.

  • Lasse SM5GLC
    Lasse SM5GLC Member ✭✭✭

    By having both the TX1 and TX request attached to the amp (key in/key out), it just makes sure the transmitter cannot emit until the amp has shifted into TX. But if you have set TX1 to zero (i.e. pull the key-line immediately) and then delay the RF output by 25 ms this should be OK.

    As for your problems, the above is not a cure just a suggestion to avoid hot switching :) To make sure it is not your Flex causing the problems, you could short the key-in on the amp, and then try transmit both CW or any continous signal, and see what happens. If everything is OK, it may be something with the Flex, but if you still have the problem, then everyting points to the amp!

    My bets are on the amp, but I've been wrong before 🙄

    Good luck on the fault finding hunt!

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.