Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

V3.5.9 will not install on 6400


I downloaded the 3.5.9 update this morning. When I try to install it goes through to the screen where you see the checked off application files but the SmartSDR application file is grayed out. Only DAX and CAT are checked off to run. After the next screen where you have it create desktop icons, it appears to start to run but nothing happens. I cold started the 6400 again and tried a couple more times with no success.

This is running on an HP laptop with Windows 11.

I can still run 3.5.8.

Not sure what the problem may be. I don't usually have a problem with updates.

Phil N3ZP


  • Phil N3ZP
    Phil N3ZP Member ✭✭

    Ran program in compatibility mode and install was successful.

    Phil N3ZP

  • Lars
    Lars Member
    I have exactly the same problem with the 3.5.9.
  • Victor Shier
    I have the same problem too. Maestro and Flex 6600 updated automatically but SmartSDR 3.5.9 will not install on my Windows 11 machine. No warnings, the initial steps in the install process start but then it disappears. I turned off Windows Security Virus & threat protection but it still won't install.
  • Victor Shier

    See Chris' MM1PTT comment

    Right Click on the downloaded file "SmartSDR_v3.5.9_installer" dot exe

    Click on Troubleshooter compatibility (If you don't see Troubleshooter compatibility click on "show more options"

    Run program

  • Victor Shier

    Running the Troubleshooter compatibility program fixed it for me.

    Everything is working now.

  • Tim Adams
    Yes, I had the same issue, the Troubleshooter fixed it for me as well. Thanks for the tip!
  • Mark K0LO
    Mark K0LO Member ✭✭

    Ditto for me.

    Version 3.5.9 is the first version of SmartSDR that exhibited this issue on my Windows 11 machine (Surface Pro 6 tablet). Earlier versions of SmartSDR installed without issue.

    Curiously, an install of 3.5.9 on two other Windows 11 PCs at club sites went without issue and without needing to run the troubleshooter.

  • WI9Q
    WI9Q Member ✭✭
    Well that's frustrating as ****. I had even tried running as administrator - nada. Tried reboot - nada. Run in Troubleshoot Compatibility as suggested and it installed successfully. So Flex team, can you enlighten us as to why this is required?
  • Trucker
    Trucker Member ✭✭✭
    edited September 2023

    It isn't necessarily a issue with SmartSDR installation. It has to do with Windows and how it handles installation of software. Usually, it is the Windows Firewall blocking some or all of the installation. Or especially if you are using Windows 11, it is Windows Security blocking installation. That is why you may need to run the installation as Administrator or Compatibility mode.



  • ClaudeFei
    ClaudeFei Member
    edited October 2023
    Same problem here until I deleted McAfee security suite, then 3.5.9 installed smoothly.


Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.