Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

After updating to V3.5.9, Smartlink Account disappeared

Yesterday, I updated to SmartSDR V3.5.9. All functions inside my network are normal. I suffer from the same inability to connect via Smartlink as others have reported even after the update. I tried to re-register my Smartlink account and received this page.

I do have a solid internet connection. This is as far as I can get.

Any suggestions.

Bob, KN4HH



  • ka9ees
    ka9ees Member ✭✭✭
    edited September 15

    Hi Bob,

    From what I am seeing from others. Just leave it up like that for a while. It should come back.

  • ka9ees
    ka9ees Member ✭✭✭

    @Bob KN4HH

    Have you read the letter Flex put out yesterday?

  • ka9ees
    ka9ees Member ✭✭✭

    @Bob KN4HH

    I have tried several times to connect via my LAN with my iPad. This is within my local network my you. It keeps telling me Smartlink is unavailable. I'm not trying to use Smartlink. I'm trying to connect from my couch! Maybe I'll move my TS-830S into the living room...

    @Mike va3mw

    I am sure you're as busy as a one armed paper hanger. Have you have any mentions of this? Yes I am on the same subnet.

  • K3SF
    K3SF Member ✭✭✭
    edited September 15


    go into setting for smartsddr on ipad and disable smartlink

    then it will default to LAN first and not search for smartlink connection

    same applies to iphone version...

    when smartlink is back online then you can re-enable the smartlink setting

    speaking of which, i used LAN iphone14 played some FT8 and work 3D2USU

    from couch catching local news on TV at the same time...

    also few other stations too whose LOTWs i received today...

    cant wait for smartlink to be back up

    as i use my iphone smartlink while walking my dog

    Paul K3SF

    iphone screen shot

  • KI5RLR
    KI5RLR Member ✭✭

    Same problem here. Has this problem resolved for you? Are you leaving the smartlink login window open?

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.