Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

3.5.8 freezes at shutdown

ka9ees
ka9ees Member ✭✭✭

This is more of an annoyance than anything. I'm running my 6600M in SmartControl mode. When I shutdown SmartSDR it freezes. The rig remains active on whatever frequency I was on.

I was just switching to run the rig from computer to the front panel. SSDR froze. When I activated the panel it came up in MultiFlex. I then had to stop SSDR with the task manager. MultiFlex then went away.

Device name Ed-PC

Processor Intel(R) Core(TM) i5-8600K CPU @ 3.60GHz  3.60 GHz

Installed RAM 32.0 GB

Device ID 51605FBE-88BB-4CF2-B417-E9A45947B72D

Product ID 00330-50000-00000-AAOEM

System type 64-bit operating system, x64-based processor

Pen and touch No pen or touch input is available for this display

Win10Pro

I just noticed I'm getting UHE on CAT. CAT works fine once you stop the program and restart. Just not clear on what is happening here.

Comments

  • Mick  W8BE
    Mick W8BE Member ✭✭

    UHE sounds like a unhandled error which is exactly what I saw after I upgraded to 3.5.8. Did your error look like this?


  • ka9ees
    ka9ees Member ✭✭✭

    @Mick W8BE Yes it did.

  • WX7Y
    WX7Y Member ✭✭✭

    So did mine and I lost about half of the CAT ports and had to manually restore them.

  • ka9ees
    ka9ees Member ✭✭✭

    @WX7Y Mine are all still there. Whether they are functioning or no. I'm gonna go back to my xvtrs for a while. I'll gettem checked out.

  • Trucker
    Trucker Member ✭✭✭

    I experienced this problem recently. I switched to SmartControl while running SmartSDR on my pc. Everything was working fine. After several hours, I decided to close SmartSDR and just run the radio ( 6600M) from the front panel. When I tried to select " Operate " I found that the front panel was not responsive. I powered the radio off. ( but, not my power supply) The front panel remained on and unresponsive. I hit the power button and everything seemed to be working. Except, the front panel was still on the SmartControl display and unresponsive. I could connect to the radio from my pc with SmartSDR and everything worked fine. Exiting SmartSDR on the pc still would not make the front panel responsive again. This time I powered the radio off and waited a few minutes and powered the power supply off. I waited several minutes and turned everything back on. Everything was working correctly. The front panel was working. And when I switched to SmartSDR and SmartControl, it worked fine. I left it running like that overnight. The next morning I exited SmartSDR and selected Operate from the front panel without any problems. Everything worked like expected. I have yet to be able to reproduce the problem even though I have tried several times. I never got any kind of error message in SmartSDR, or the radio itself. I just hope this isn't a sign of a potential problem coming up.

    Someone on the Community reported the same problem some time ago. Supposedly a Help Desk ticket was opened up. But, no resolution was ever posted. I may try opening a Help Desk ticket just document the problem even though it may be a rare occurrence. I wish SmartSDR either on the pc or the radio had some kind of error logs we could access. That might explain issues like this. Or, at least, provide developers information if it is code related instead of hardware related.

    James

    WD5GWY

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.