Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

FLEX-6300 No Longer Tunes Antennas

For some reason I can no longer get my Flex 6300 to successfully tune my antenna(s) with the internal antenna tuner. It used to work just fine with my Carolina Windom & 10-80 End-Fed Half-Wave antennas.

Now with either antenna, without the Success, Byp, or Mem displayed, and with only the ATU button illuminated, if I click ATU button the relays rapidly step through the combinations with the SWR meter going to 3+. After tuning I get the same display, no Success, Byp, or Mem, and the ATU button illuminated. If I now click the TUNE button the SWR pegs and the clears. In the past this would tune to below 1.5 SWR.

I'm attempting to tune my 6300 at 14.156MHz which my SWR analyzer is reporting the antennas SWR of 1.1 so the 6300 shouldn't have any problems with this.

I have cleared the antenna tuner memories.

Tagged:

Answers

  • KD0RC
    KD0RC Member, Super Elmer Moderator

    Hi Tac, have you tried doing a factory reset? If not, I would export profiles, and then do a restart.

  • TAC
    TAC Member ✭✭

    Hey Len,

    I have not done a factory reset.

    Do I Import/Export Profiles... Select Export, check Select All and click Export? I assume after a factory reset a Select All Import will return all my settings..... and hopefully a functional antenna tuner.

    I'm sure I can google it, but you have the quick and dirty on a factory reset?

    73,

    Tom, KC8SES

  • Ha Gei
    Ha Gei Member ✭✭✭

    Why the **** TUNE a 1.1 SWR ?. This is prone to fail with most ATU´s, as it is simply too good to be tuned and will fool the logic of the algorhytm.

    Tune when the outpout goes down 10% and not before .

    Harry

  • TAC
    TAC Member ✭✭

    Harry, I don't always have a SWR analyzer hooked up to my antenna(s). I just did this test because my 6300 antenna tuner appears to not be doing ****! It's not doing anything at any freq or SWR...... although I didn't check them all.

    When using my radio 6300 as I tune around the band I usually hit the ATU button to minimize my SWR. Isn't that the point of having an automatic antenna tuner?

  • KD0RC
    KD0RC Member, Super Elmer Moderator

    Hi Tom, Yep, that is exactly the process. After you do the reset, try the tuner before importing your profiles. If it works fine, then do the import and test again. If the problem returns, then you likely have a corrupt profile.

  • WX7Y
    WX7Y Member ✭✭✭

    Your Antenna Tuner has a lower limit usually 1.3:1 and if the Antenna is in that area the tuner will go to bypass, If it didn't work like this and you have a SWR of 1:1 on the Antenna and the tuner is set for a minimum of 1.3:1 it can actually make the SWR worse if the tuner didn't work like this, It would also stop the transmitter in the middle of a transmission because of a SWR warning of a SSB transmission, You DON'T want to set the Minimum SWR on the Tuner to low because it would cause it to Hunt during a transmission which would also stop it from Transmitting with a SWR error.

    So test the Antenna with the tuner in bypass and if it's above the Tuner's minimum set point value like 2:1 then the tuner should, if it is working properly tune the Antenna to 1:1 to 1.3:1. if it isn't in this range and the tuner isn't working then you may want to make a help desk ticket.

    The Radio can easily work with out any problem with a SWR up to 2:1 so don't be to critical about it being always at 1:1.

  • TAC
    TAC Member ✭✭

    @KD0RC Not much luck. :-(

    After factory reset, before loading profile:

    ANT 1:

    14.1MHz, after hitting ATU, Byp & Mem illuminated. ATU off, MEM on. On hitting TUNE SWR goes to 2.5

    7.074MHz, after hitting ATU, Success illuminated. ATU on, MEM off. On hitting TUNE SWR goes to 3 (or above)


    ANT 2:

    14.1MHz, after hitting ATU, Success, Byp & Mem are all off. ATU on, MEM off. On hitting TUNE SWR goes to 3 (or above)

    7.074MHz, after hitting ATU, Byp illuminated. ATU off, MEM off. On hitting TUNE SWR meter doesn't illuminate at all



    After reloading my profile:

    ANT 1:

    14.1MHz, after hitting ATU, Byp illuminated. ATU off, MEM on. On hitting TUNE SWR goes to 2.75

    7.074MHz, after hitting ATU, Success illuminated. ATU on, MEM off. On hitting TUNE SWR goes to 3 (or above)


    ANT 2:

    14.1MHz, after hitting ATU, Success, Byp & Mem are all off. ATU on, MEM off. On hitting TUNE SWR goes to 3 (or above)

    7.074MHz, after hitting ATU, Byp illuminated. ATU off, MEM off. On hitting TUNE SWR meter doesn't illuminate at all

  • KD0RC
    KD0RC Member, Super Elmer Moderator

    Hi Tom, at this point, I would submit a help desk ticket.

  • VE7ATJ_Don
    VE7ATJ_Don Member ✭✭✭

    Tac.. just on the off chance, what version of software are you running? There were a couple of versions of SSDR a little while ago where the ATU algorithm was 'off'.

  • TAC
    TAC Member ✭✭

    @VE7ATJ_Don ATJ_Don v2.9.1.

    So is that how they are going to get us to upgrade?! 😂

  • Alan
    Alan Member ✭✭✭✭

    Firmware v2.9.1 has all of the latest ATU fixes.

    Alan. WA9WUD

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.