Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

No TX on SSB

Reggie
Reggie Member ✭✭

Hi,

I am using a 6600 and when I transmit on SSB, no RF Power or SWR is shown on the TX panel. I am using a PR781 mic connecting via a Cable Matter TRS to XLR, Amazon.com: Cable Matters 6.35mm (1/4 Inch) TRS to XLR Cable 25 ft Male to Female (XLR to TRS Cable, XLR to 1/4 Cable, 1/4 to XLR Cable) : Musical Instruments, to the Balance input.


The mic setup is shown in the attached photo. I tested the radio on WSJT-X and it transmits. Any suggestions?


Thanks,

Reggie

Answers

  • Trucker
    Trucker Member ✭✭✭

    Looks like my settings for my 6600M and 781. Do you have your PTT cable plugged into the correct RCA jack on the back of the radio? It could be the switch giving you problems too. Last question, has it been working? Open the settings page in SmartSDR and look at your Transmit settings too. Maybe you made a change and didn't save it.

    James

    WD5GWY

  • Reggie
    Reggie Member ✭✭

    I have always worked digital modes. Never tested the radio on ssb. Cable plugged in to the BAL port.

  • VE7ATJ_Don
    VE7ATJ_Don Member ✭✭✭

    I know it may sound like a dumb question, but are you sure the mic works? Have you tried it in any other equipment? what about the cable... any way to test to ensure it's working?

  • Trucker
    Trucker Member ✭✭✭

    Sorry, maybe I wasn't clear. How are you keying the radio for transmit? Do you use a foot switch or handheld switch to key the radio? Or are you keying it from the keyboard space bar?

    Also, check your Transmit settings in SmartSDR in the settings to make sure you have Mic boost turned on for the 781. If you could post a photo of your Transmit Settings from the top menu selections it would make it easier to see if something is amiss.

    James

    WD5GWY

  • Reggie
    Reggie Member ✭✭

    Hi,

    The mic works because I see the mic level move in the mic panel. I use a Footswitch and when pressed, the radio goes into transmit.


    Thanks,


    Reggie

  • Geoff AB6BT
    Geoff AB6BT Member ✭✭✭

    Is DAX enabled?

  • Craig_KØCF
    Craig_KØCF Member ✭✭✭

    Turn the Bias OFF. The PR781 is a dynamic mic and does not require it, and it might be deterimental. Turn the "Enable/Disable the Level Meter during Receive" to "Enabled". This will let you verify that mic is putting audio into the rig and lets you adjust the mic level without transmitting.

    73, Craig KØCF

  • VE7ATJ_Don
    VE7ATJ_Don Member ✭✭✭

    HI Reggie... so what you've described is:

    a) you see your voice in the mic level graph as shown here:

    Do you see anything on the Compression bar graph?

    b) you are NOT seeing anything on the power output graph as shown here:

    Is that correct?

    A couple of things to check: 1) as shown above, is the RF Power slider all the way to the right? 2) I think you said that everything works OK in digital mode -- what mode are you using DIGU? When you try with the mic, are you switching to USB or LSB as appropriate?

  • Reggie
    Reggie Member ✭✭

    I saved my transmit setting and the radio started to transmit. I did not make a contact yet, but there was power and swr showing. Thanks for your help.

    Reggie

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.