Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

6600 com port conflict with N1MM, CW not sending properly

I have had my 6600 for over 2 years and have changed settings a few times over the years... I've always been able to figure out the solution when I messed up but this one has me stumped.

Station info:
Flex 6600, PGXL amp and Steppir DB-18
Have always run a "Winkeyer USB" in between the keyer and radio to get a CW sidetone.
OS on the PC is Windows 10, 64 bit.
Smart SDR version 3.4.23

The problem I am having is a conflict somewhere on the com ports. I have CAT control working on Com 5 and can control the radio fine. When I go into N1MM config>hardware, I have a port under CW/Other which is currently Com 8, and have tried all sorts of different ports and settings but can't get this working. When I try any changes, I exit the N1MM config and N1MM says "Setting up radios & bandmaps" in the bottom left corner which never goes away. If I try to send CW from the paddle or from the hotkeys in N1MM it skips a few dits or sends half my call and then an unexpected dit or dah where I don't want it. I had someone tell me it's because of the WinKeyer so I pulled that out and removed the Winkeyer utility and now it's worse.

At this point I am inclined to just remove all of the SmartSDR/CAT/DAX etc and do a fresh install. Is that a good way to go?

I have spent hours on the Flex YouTube channel and have seen a few videos on this issue but those don't have a definitive answer on what the proper settings are.

I'm really frustrated with this and hoping someone can help. Thanks

Brian K6IJ


  • BrianM
    BrianM Member
    Update: spent a few hours reading the documentation and changing settings, also put the Winkeyer back in as I see that is not an issue. I can get the "Setting up radio..." message to go away, but I never get the speed control on the WK to work. If I send my call on N1MM it sends N T B I J instead of K 6 I J so there is a pause or break in the K to make it sound like N T.
  • BrianM
    BrianM Member
    edited May 1
    2nd update: Looks like I have it fixed. I was looking through some file folders on the PC and saw a bunch of old SmartSDR directories so I uninstalled the old versions. When it asked if I wanted to delete the drivers I said no each time until I wasn't paying attention and clicked the wrong one and ended up deleting DAX. So I uninstalled SSDR completely and rebooted PC and 6600, reinstalled SSDR and rebooted both again. Now CW is sending from N1MM perfectly. Still don't have the speed potentiometer working, but I can live with that until I get it figured out. Also ordered a DB15 breakout box connector today so I can wire my WKUSB to the accessory connector and that will free up the key plug for a straight key.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.