Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Why doesn't my Maestro connect properly with my 6600M and transfer mic audio?

Options
wb6mzs
wb6mzs Member ✭✭
I have a 6600M and Maestro B. When I interface the 6600M with the Maestro most of the time I get no mic audio going into the 6600M from the Maestro. I can see the mic audio in the maestro on the meters in the maestro. The 6600M also shows no rf along with no mic audio from the Maestro. The 6600M works fine on its own, but most of the time when connected this way neither at random passes audio or rf. It can be either one or both that will misbehave. Rebooting sometimes works most times not. On the rare occasion that it all works as designed it is a real treat to have the maestro in the garage while I work on the car on listen to a net. The 6600M keys fine from the maestro but no rf most of the time.

The 6600M uses a Heil PR781 into the microphone input socket and adaptor for the Heil. The maestro uses the FHM-3 on mic-1, RJ45.

The frustrating part is that it does work on occasion. Why, I don't know. Any help and guidance will be welcomed.



73

Mike wb6mzs

Answers

  • AA1SS
    AA1SS Member ✭✭✭
    Options

    Did you press the mic control on the right of the Maestro and select the correct input for audio

  • wb6mzs
    wb6mzs Member ✭✭
    Options
    Yes, I did. Infact I can watch the maestro screen set on M-MIC1 and when I ptt it switches to R-MIC and stays there. In fact at times, it may refuse to stay on M-MIC1 and jumps back to M-MIC. Just now as I was typing this reply it switched on its own to M-MIC1 and stayed there. Its working just the way it should with rf and audio controls working from the maestro. Sadly, this will not last, and it may stay in this correct setting until I shutdown for the night or it may switch back to the incorrect settings before I'm done for the day.
  • KD0RC
    KD0RC Member, Super Elmer Moderator
    Options

    Hi Mike, do you have different Mic profiles set up? Are you running in multiFLEX mode or are you using SmartControl?

    If none of that is the issue, you might want to submit a help desk ticket.

  • wb6mzs
    wb6mzs Member ✭✭
    Options

    Sucess so far. I created some new profiles and the 6600M and maestro seem to be cooperating so far. Let me run it for a couple of days and verify that it is good.


    Thanks for the advice.

    Mike

    73

  • wb6mzs
    wb6mzs Member ✭✭
    Options

    What am I doing wrong when I create a mic profile for the maestro m-mic1FHM-3 and then one for mic using a Heil PR781. I save them in the table as I do the tx values. I see them there when I restart but they are not in the default value I need to load.


    The mic problem is related to the same problem I have with load profiles. I suppose I'm messing up in the area of what I have to do further to complete the task.

    73

    Mike

  • wb6mzs
    wb6mzs Member ✭✭
    Options

    How do I create a TX and MIC profile that will satisfy both the 6600M with the one Global profile? It looks like whatever gets named in one can end up being used for the other unit even though the MIC values for example are different.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.