Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Another RFI symptom to watch out for

Options
KD0RC
KD0RC Member, Super Elmer Moderator

Tonight on 20 CW using my Flex 6400 and KPA 500 amp, I kept getting disconnected from the radio. I had to hastily sign off and move to a clear frequency for testing.

I could reproduce the issue and noticed that the network quality indicator went from 5 green bars down to one bar when I transmitted. It took a few seconds to come back to normal after I stopped transmitting. This explains why I had no problems during Winter Field Day, but big trouble during a rag chew QSO.

I added mix 31 ferrites to the two CAT5 cables (non-radio related) that didn't yet have them - no help. Then I wrapped the cable to the radio through the ferrites at both ends twice, and that seems to have solved the issue.

So if I remember correctly, a second turn through the core increases the inductance by a factor of 4. Doing that at both ends of the cable makes quite a difference. Please let me know if I have this wrong.

So if you suspect RFI issues, take a look at the network quality indicator; it might just point you in the right direction.

Tagged:

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.