Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

DAX driver SmartSDR v.2.8.1 not installed on Windows 11 with MBoard Asus Z790-P D4 I9-13900KF

Hi, I bought a new PC with the following components: Windows 11 - MB Asus Z790-P D4 with I9-13900KF SSD 980 PRO M232GB ram.

I reinstalled all the programs with out problem also including the amateur radio ones and everything works including the 4com RS232.

Since I had already had problems installing the SmartSDR program with the DAX drivers in the past, I just left it with the latest SmartSDR v.2.8.1 installation.

The DAX drivers are not installed and the error is:

An Error has occurred while tryng to open a DAX sound device. The following fault conditions may apply:

-A red X on the Windows Task Bar speaker icon indictes the absence of a valid default audio playbak..... etc.   - The DAX sound device may have been manually disabled.  

The Audio DAX Drivers have not been loaded and therefore are not in the computer's audio device list.   I remember that in the past there had already been problems with DAXs that were recognized but not correctly and therefore needed to be fixed. Now they just aren't installed and therefore they aren't listed in the devices.

I read an article that to solve the Safe BOOT had to be disabled in the BIOS of the motherboard. Unfortunately in the new BIOS of this MB Asus Z790-P D4 it is not there.

 After various tests and reinstallations of SmartSDR v2.8.1 unfortunately the DAX drivers are not installed. 

So I tried from a Windows 11 backup that I have on another PC with MB Z270-A to install it on the PC with MBZ790-P D4 - I9. After updating all the drivers automatically with the application provided by ASUS.

I started SmarSDR v.2.8.1 and this way it works having already installed these DAX drivers from the windows 10 version. I's therefore certain that the problem is in enabling the installation of the DAX Drivers, because if installed in another windows 10 version they work even after upgrading to windows 11. How to enable fresh installation of DAX in Windows11 ?

 However I don't want to use a backup of an old installation of Windows 10 and I would like to use the new installation that I have on a new HD SDD just to have clean windows 11.

 I just reinstalled everything on the new Windows 11 but unfortunately the DAX drivers on this new installation made with new Windows 11 keys don't work.   I specify that having done a clean installation of Windows 11 the "Intelligent app control" protection was active which I deactivated to see if the DAX drivers were installed but nothing worked.

I wish I had a solution that surely there is but I know how to solve it.

Thanks for any help.....

Alex ik5pwj

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.