Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Having trouble consistently keying radio remotely on latest SmartSDR for Windows

XVF
XVF Member
Firstly, thanks for reading this, and for allowing me access to this resource pool and to your support network.

I've searched the forum quickly for similar problems, but without much luck.

I've pursuaded my local club to purchase a used 6400M. It's been supplied by another member who has a lot of knowledge with Flex and with both MacOS and iOS Flex client software, but not with Windows.

The radio is set up in our clubhouse, and we will mainly access it remotely.

Three club members are currently testing the radio. The radio supplier, myself, and another member.

The supplier is having no problems, using Apple products. Myself and the other member are having an issue. We are both using Windows 10 (fully updated), and are both having the same problem independantly. Both of us are relatively tech-savvy, but after two weeks of head-scratching we have hit a brick wall and need some help.

Regardless of any settings we seem to choose, audio profile, TX profile or anything else, intermittantly, when we hit the MOX button, we see our audio represented correctly on the input audio level meter in SmartSDR, but no SSB carrier is transmitted. When we try it five minutes later, everything is fine, and so it goes on. It's almost like TX has been temporarily inhibited.

We have an 80/40/20/15/10m EFHW antenna on Ant1 and a 100W dummy load on Ant2 available.

If, when it is working, I turn the RF power down to 0, I see exactly the same response.

I also have access to another club's Flex 6600, and I experience the same problem there!

I'm so confused now, I really need some advice.

Thanks for reading, and sorry for the insanely long first post.

Berni M0XYF

Comments

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Hi Berni, when you have the issue, is there another user logged in to the radio? I ask because the radio only has one transmitter. If the other user is transmitting, you will be locked out until they go back to receive.

    Another thing to consider is if you and another user are both using the same profiles. I believe that can cause issues too. If this is the case, create a set of profiles for each user and see if that fixes the issue.

    If you are alone on the machine and have this issue, then I would submit a helpdesk ticket.

  • XVF
    XVF Member
    OK, thanks for that Len. The former is definitely not the case, but the latter may be true - i.e. one of 'common' profile use, so we will gladly now go and specifically test that scenario and report back.

    73

    Berni M0XYF

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.