Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Do any of you also have a SPLIT problem since V3.3.29?

I have since V3.3.29.7670 a problem with SPLIT operation, both in SSB and CW! First I thought that it becomes acute only after longer power-on time of the FLEX6400, but it can also occur after short operation time...
The error shows up as follows: ...The TRX works normally - but when activating the split function there is no output at the TX-VFO! Only renewed switching off of the split function with then short TX activation brings remedy and only then SPLIT (RX/TX on separate VFOs) works normally again - with a frequency / band change the game begins very much to my joy in the pile-up from new...
Has anyone of you also observed this behavior and if so, is there a "work-around" for it?
Oh yes, with the "VOX>Split-Problem" has this apparently not directly to do, since I never use VOX...
73 Hel, OE8TTR

Answers

  • N5NHJ
    N5NHJ Member ✭✭

    Hel, I have the same issue running 3.3.33 remote on a 6400.

  • Hel, OE8TTR
    Hel, OE8TTR Member ✭✭
    Hi Massimo, thanks for your experience - actually proves that this error is not hardware but software related! Let's see if anyone else reports with this buggy SPLIT function, because it seems that this will eventually be added to the BUG list and possibly corrected in an update, if several are affected by it...
    73 de Hel, OE8TTR
  • Pete La
    Pete La Member ✭✭

    Yes, and so does a good freind of mine. We both have Flex 6400M's and discovered the issue last week trying to work the same DXpedition. Should we all put in Help desk requests?

    Pete K1OYQ

  • Ed Stallman
    Ed Stallman Member ✭✭

    Same problem here with 3.3.33 and 3.3.32 , VOX will not stay in very long must use PTT This is the first time I've used a PTT since 1976 . Then to do split for SSB DX , I have no transmit . To get it working I switch thru all the modes back to SSB and it will transmit . All the time it takes to do this the pileup is growing . All I hear FRS say is they know of the issue and are working on it . Really ?

    Ed N5DG

  • Bill NE1B
    Bill NE1B Member ✭✭✭

    No problem with Splits on CW and SSB this week running 3.2.39 on my 6600. I have been using that mode heavily working all the DXpeditions. Guess I will hold off upgrading!

    73,

    Bill, NE1B

  • Pete La
    Pete La Member ✭✭

    Flex Radio Systems GET YOUR ACT TOGETHER PLEASE!!! Great radio, but it need your attention now.

    Pete K1OYQ

  • Doug Wilson
    Doug Wilson Member ✭✭

    Same problem here with 3.3.33. Regenerating the pre split slice works also.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.