Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

UDP/TCP Port Forwarding not working

Thomas NE7X
Thomas NE7X Member ✭✭
edited November 2022 in Networking

I am a volunteer of CARL (Center for Amateur Radio Learning) at the Arizona Science Center in downtown Phoeniz Arizona. Our callsign is W7ASC (Arizona Science Center) and we just purchased a new FLEX-6400 (non-M). We are trying to get SmartLink working for remote operation, and we can't get UDP/TCP port forwarding working.

Here is a picture of how we have the router configured.

The way the router is set up, "any" port packet that is designed for the FLEX IP address is forwarded to that IP. In the SmartLink configuration we have the radio set for static IP, UDP set to 22014 => 4993 and TCP set to 21015 => 4994. We are successful in getting the 6400 "registered" when we press the PTT on the microphone.

Any help or advice in helping us get this working would be apricated.

Thomas NE7X..

Direct email: [email protected]

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.