Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Flex 6400M Strange Antenna Port Observation

I am using a Flex 6400M w/tuner. I have antennas on both ports. I have SWR/PWR meters on both ports. AutoTuner tunes antennas fine. I am testing with 2 WSJTx sessions. The SCU is connected to ANT 1 for both RCV Slices. Slice A is Xmt ANT 2, Slice B is XMT ANT 1. When I transmit on Slice B-ANT 1, there is no RF output on ANT 2. When I test on Slice B ANT 2, I see about 40 watts RF on ANT 1 and around 95 on ANT 2. I am running the latest SDR software. Is this normal???

Answers

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Can you try transmitting on ANT 2 into a dummy load to see if you see any RF on Ant 1? My thought is that you might be getting RF coupling between the antennas.

    If you try the dummy load and still get RF at the Ant 1 port, then it is time to submit a help desk ticket.

  • rtalexand
    rtalexand Member
    Thanks Ken, Good suggestion. Set it up with the same result... I'll submit a ticket.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.