Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

SmartSDR Radio Backlight Control

I'm not seeing a way to disable the radio's controls backlight on my 6400M when I'm running SmartSDR. The user manual shows it under the Settings>Radio tab, but mine does not. I'm running 3.3.33 now. It shows that it is a 6400M and I have it disabled for local operation. Shame to have it on when remote. Any ideas. Thanks for any suggestions.

Answers

  • ka9ees
    ka9ees Fithian IL USAMember ✭✭✭

    @Rick_KJ5WO Touch MENU>Front Panel>Button Baclight.

  • Rick_KJ5WO
    Rick_KJ5WO Member ✭✭
    Yea, it's on the radio but when I shift to SmartSDR the backlight comes on with no way of turning it off in the software. Sorry if I didn't make that clear. Thanks for the suggestion!
  • ka9ees
    ka9ees Fithian IL USAMember ✭✭✭

    @Rick_KJ5WO I run mine in SmartControl mode. That option is always on the front panel.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.