Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Do I have a Problem with my RX

My problem

Just updated to V2.8.0 and now getting LOW RX signals not sure why ??

Equipment used

Flex 6300 to a LDG 1000ProII to a G5RV Full size Listening against a Yaesu FT2000 to a MFJ998 to a G5RV Full size Standard RX on the Flex 6300 and IPO just set to ON with the FT2000 so I thought the RX signal should be around the same on both Radio's but I'm getting about 3 to 4 S points different on the Flex 6300 lower so Flex 6300 showing S5 and the FT2000 showing S9


I've looked at the Video by Flex called Understanding FlexRadio's S-Meter readings and did the same test and MY flex 6300 is showing almost the same S reading as Mike VA3MW's Flex is showing so it's quite confusing is My Flex 6300 working as it should or is something wrong with it's RX ??

I've done a video showing what I'm getting from My Flex and also going through what Mikes doing in the Video also The first 6.05 min is the explanation of the above equipment and the rest is about what I'm experiencing so any help would be gratefully received.

https://www.youtube.com/watch?v=-jJHxQYDTsc


Rob

LZ2AOV

Comments

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Hi Rob, you might want to swap antennas with your FT2000. That will help to see if you are having a problem with your Flex or if it is something in the antenna system (feedline, connectors, antenna). You might also move the feedline to the Ant 2 connector to verify that it is not the antenna relay or associated circuitry in the Flex.

  • M0AOV
    M0AOV Member ✭✭

    HI Len

    Just tried what you have suggested and the signal on ONLY Radio, No ATU, The lower G5RV seems to be about 1 S Point better than the Higher G5RV maybe it's just propagation for my Location, I'm just testing on 40m at the moment and the strongest signals are S9 from Turkey nothing over S9 but then again with my FT2000 the same station is S9+20 so around 3 S Points stronger it's head scratching but I'll keep checking thanks for the advice I'll try anything at the moment to see if I have a problem with my Flex or not.

    73's

    Rob

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Hi Rob, it sounds like an issue with your 6300. I think that I would submit a help desk ticket.

  • M0AOV
    M0AOV Member ✭✭

    Thanks Len I just open one

  • M0AOV
    M0AOV Member ✭✭

    Just an update have checked things out with the Support Guy's at Flex and the out come is the 6300 will have to go in to Germany for repair so hopefully will get it sorted and back working in the shack as it has done for the last few years.

    Thanks for the help Len and Flex Tech


    Rob

    73's

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.