Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Something Has Gone Terribly Wrong - I Seem to Have Lost ALL my receivers!?

I have had my Flex 6700 for many years, but this is a new one.

I re-started it today and found that rather than my usual profile, all I got was a single window with NO available receivers!

I tried the usual things. I turned it off, disconnected the power line, then after reconnecting the power line I did a factory reboot, re-installed my profiles, BUT I got the same thing. In case it might be the PC, I tried running SSDR on another PC and I got the same thing!!!!

Any thoughts? Any ideas???

Answers

  • RFord
    RFord RFord - W4RJF Raleigh, North CarolinaMember ✭✭✭

    Have you had a recent Windows update?

  • This has happened to quite a few of us now. Flex is well aware of the issue. There are several other threads on this problem. You should check them out to see just how many are experiencing it. Reboots and SW changes do not seem to fix it.

  • Roy Laufer
    Roy Laufer Member ✭✭

    Windows is always issuing updates (I haven't gotten the latest big Windows 11 update yet). I even tried my iPad and found the same problem.

  • Roy Laufer
    Roy Laufer Member ✭✭

    James, any helpful search words for this problem?

  • RFord
    RFord RFord - W4RJF Raleigh, North CarolinaMember ✭✭✭
    edited October 2022

    Just saying the Windows updates have been causing issues…check the site for further…I would also recommend opening a ticket with Flex…

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Hi Roy, this is a known problem with certain Flex radios, including the 6700. Flex is aware of the problem, and as of the last update Saturday, they have a solution and are in final testing.


  • Roy Laufer
    Roy Laufer Member ✭✭

    Thanks a lot Len!

    I have already sent a support ticket with the required information. I hope that a simple solution that I can do myself will be available soon.

    I often joke that my gadgets fail more in early Fall than any other time of the year - I'll have to put this one on that list <grin>.


    Vy 73,

    Roy AC2GS

  • Lee, N2LC
    Lee, N2LC Member ✭✭

    Perhaps not the same issue, but I've noticed this every so often on the Maestro in the Mancave (LAN); sometimes after booting it comes up to an empty no-slice panadapter, photo as above. Not sure exactly when it started, but earlier this year.

    Pressing or double-pressing in the pan area as if selecting a frequency causes the slice to pop in at the point I pressed, with operation then normal.

    Not sure that it's happened on the PC, but often on Maestro.

    Hasn't happened yet with 3.3.33 that I've noticed.


    Also, Tim, please have them leave all succeeding v. numbers at 3.3.33. This will help us to always remember the current version going forward. (Humor only. Not a real suggestion.)

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.