Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Smartlink Server down again

Flexsn
Flexsn Member, Unconfirmed
Hello and good evening dealr YLs and OMs from Germany,

I've been trying since this afternoon to connect my Flexradio 6400 with the Smartlink server.
But this is not possible. Everything was working fine this morning.

It is also not possible to set up the account again.

Network, router and WiFi are working without any problems.

Bst 73
Holger

Comments

  • Flexsn
    Flexsn Member, Unconfirmed
    Good morning,

    since this morning everything is working again. However, I did not find the cause of the failure.

    Bst 73
    Holger
  • Johan SE3X
    Johan SE3X JP63oj, Åre SwedenMember ✭✭✭

    Tried to connect to SmartLink from my iPad few minutes ago. Radio and myself located within Sweden. ”Error connecting to SmartLink service”. Here we go again.

    Johan, SE3X

  • Johan SE3X
    Johan SE3X JP63oj, Åre SwedenMember ✭✭✭


  • Down also in Finland
  • Flexsn
    Flexsn Member, Unconfirmed
    Good evening,

    the server isn't working again for me either. It's exactly the same as yesterday. Everything worked in the morning and from the afternoon the server ist down. That is really annoying.

    Bst 73
    Holger
    DL2DHM
  • Bogdan SP8BRE
    Bogdan SP8BRE Member ✭✭
    in Poland, the server is also down
    

    73

    Bogdan

    SP8BRE

  • Flexsn
    Flexsn Member, Unconfirmed
    edited September 28
    Are those server failures like this more often?

    I'm a complete novice in this area. But I also urgently need the remote function for professional reasons.

    I've only had the Flexradio 6400 M for a few weeks. I'm considering returning it.

    Bst 73
    Holger
  • smumustang
    smumustang Member
    edited September 28
    I've been using Flex and SmartLink since June and this is the third time that I've noticed a SmartLink outage like this (note that I'm only on the radio a few hours a week, so it may be even more often). What makes it even more frustrating is that Flex doesn't have a simple way to discover if they're having SmartLink issues - you basically have to comb the forums to see other people complaining about it to realize that it isn't just you. There are so many other things that Flex could do better:
    1.) Not have 47 different logins for all their different websites/systems/helpdesks/etc.
    2.) Put a @#$% PTT button on the SDR software!
    3.) Give users the option to select audio devices on the computer.
    Seriously, how hard are options 2 and 3? I could understand if they started producing radios and software last year, but they've been at this for almost 20 years and haven't addressed basic usability issues...and it's not like it's a bargain-basement Chinese radio where you forgive its flaws because it's cheap.
  • Wes
    Wes Member ✭✭

    Might not be the same issue however it seems right after I updated to SSDR 2.8.0 my radio no longer shows up over Smartlink on any of my devices. I does show up on the Lan. Suggestions?