Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Smartlink Disconnected & No VFO

Came back from vacation to find my remote station not working as expected. When I turned on the remote 6700, I found that I could not connect over Smartlink. When I remote into the local PC to re-configure Smartlink, I get weird errors after pushing the PTT to authorize. I also do not have any VFO when I start SmartSDR on the local computer. Didn't touch it for a week. I put in a ticket, but thought I'd post here to see if anybody has any ideas while the ticket is being worked.

I have tried the following and have the same results.

1) Rebooted the WAN router

2) Reloaded 3.3.32 software on the local computer

3) Restarted the Flex and rebooted the local PC

4) Tried to relink the 6700 to the SmartLink servers

The 6700 is 2 hours away and really don't want to drive there to complete a hard reset.


Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.