Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

2x8 AG with Flex 6700 and FTDX 10

Johan SE3X
Johan SE3X Member ✭✭✭

I'm not sure if this is even possible, but I like to be sure before I give up.

I have my Flex 6700 on port 1/A on the AG. LAN controlled and working UFB. I would like to use port 2/B and connect to my back-up FTDX 10. I'd like the Flex to work as it does. But want to control FTDX 10 manually with the AG App.

Have set DIP 3,4 to Off for IG control on port 2/B. Flex works fine on LAN/port 1/A, follows radio. But I can't get the Ap to show manual control on port 2/B. 

I have tried to find the answer in the manual, 4O3A videos, Flex community, as well as Googling. I have "experimented" with my settings, just can't make it work.

Do I try to do the impossible? Or what a'm I doing wrong? Help!

Johan, SE3X

Ps. I have asked the same on 4O3A forum without reply so far. In desperation I try here as well.

Answers

  • Johan SE3X
    Johan SE3X Member ✭✭✭
    edited June 29

    Adding some information .. I just gave up and closed Flex and SSDR. Then the IG app suddenly shows manual selection for all my antennas. But signal is still on antenna port 1/A and not 2/B.

    Latest AG software 3.1.5 and SSDR 3.3.32.

    I really would like to be able and have both my Flex and the FTDX 10 attached at the same time and not have to switch of the Flex.

  • Rich M5RIC
    Rich M5RIC Member ✭✭

    Contact Ranko or Dragisa at 4O3A direct, they are very helpful.

    You can raise helpdesk tickets from their website or email them.

    V4 for AG is due anytime now, it's a total re-write so might be worth waiting for that as a lot of changes are coming but they might be able to help using the current version too.


    73


    Rich

  • Johan SE3X
    Johan SE3X Member ✭✭✭

    Well, I have asked in their forum, no success so far. Just curious if any one reading here had tried, or made it work. I have been thinking about one thing to try in the configuration. Will try that even if my hope are slim ;) Otherwise I might send Ranko an e-mail.

    Anyway Rich, Tnx for your answer.

  • Johan SE3X
    Johan SE3X Member ✭✭✭

    Done some more reading as well as experimentation. It seems like one need to have their 4O3A Station Genius box to do what i want. I do hope someone here knows more about it. Or that I will get a reply from 4O3A direct.

    So, still interested if anyone here know more. Any info appreciated.

  • David Decoons, wo2x
    David Decoons, wo2x Member, Super Elmer Moderator

    Hi Johan

    Try this. Set dip switches 3&4 for BCD control. In the antenna configuration in addition to selecting the band or bands for each antenna port, also select None for each port you want available for the FTdx10. Then select Save to reboot the AG.

    Dave wo2x

  • Johan SE3X
    Johan SE3X Member ✭✭✭
    edited June 30

    Hi Dave,

    Yes this was one of the first things I tried. No difference, doesn't work. If I switch of the Flex the Ap show manual selections. But as soon as I have Flex broadcasting network data, it's all back to it taking over. Doesn't matter if I have one or two Panadapters open.

    Thank you Dave, but I more and more lean towards that one would need the Station Genious box to achive what I want.

    Johan, SE3X

  • David Decoons, wo2x
    David Decoons, wo2x Member, Super Elmer Moderator

    Are you sure in the Configure Flex Radios tab you don't have Antenna Genius active for port B by mistake? That would cause the Flex to take over when the radio and a client are connected.

  • David Decoons, wo2x
    David Decoons, wo2x Member, Super Elmer Moderator

    I just tested here with all 4 dip switches set to LAN.

    I unchecked Active for Port B in Configure Flex Radio tab in AG app

    Then in Configure Device tab click to the right of each antenna name. Click Save & Reboot.

    Then make sure to select None for each antenna port in addition to bands that antenna will be used for.

    Click Save then click Save & Reboot.

    One note - I am using AG firmware 3.1.5 downloaded from 4O3A site

    Dave wo2x

  • Johan SE3X
    Johan SE3X Member ✭✭✭

    Hi Dave,

    Sorry for late reply, we have a bit of time difference between us. I have tried exactly what you describes without success. But just to make sure I will try again today. Yes I have AG latest software: 3.1.5 from their site.

    One thing I'm wondering about is that in a early You Tube clip they show configuration of AG. It starts with a selection Slice A, Slice B or SO2R. I can't find that setting, when I configured my AG I probably choose SO2R if asked. I have been running my 6700 in SO2R mode. I have done a full reset and this alternative never showed up. Perhaps in a earlier version of the AG software. Could this setting been the reason why it doesn't "forget" about activating both slices as active? Very long shot, but hey it's a computer software thing ..

    I will do a factory reset of the AG today, to really start from scratch, and then try settings you suggested.

    73, Johan

  • David Decoons, wo2x
    David Decoons, wo2x Member, Super Elmer Moderator

    Hi Johan,

    If you had selected Auto Connect in AG app it will connect to the mode you last used. If you are seeing both A and B in AG main screen but B is greyed out then the AG is still configured for Flex on port B.


    Dave wo2x

  • Johan SE3X
    Johan SE3X Member ✭✭✭

    Ok Dave

    not at home tonight, visiting friends all day. Didn't have the time to try before I left earlier. But I will try tomorrow. Tnx for the idea about auto connect as well.

    I will report back as soon as I have tried.

    73, Johan

  • Johan SE3X
    Johan SE3X Member ✭✭✭
    edited July 2

    @David Decoons, wo2x Thank you so much for great support Dave! Sometimes it's those small details that makes it :) In this case your remark "If you had selected Auto Connect in AG app it will connect to the mode you last used." that solved it.

    As soon as I closed the Ap and manually restarted it everything came up just the way I want it ..

    Today not using more than 5 ports. Work in progress: new 160m vertical, fixed 3-band Yagi (10,15,20m) @ US and finally my new homebrew 4-el LFA Yagi for 6m. Then I will utilize the full capacity of my 2x8. Amazing piece of kit 😁

    73, Johan

  • Johan SE3X
    Johan SE3X Member ✭✭✭

    Just as information if someone else would like to do this. My finished controlpanel and a snapshot of the config file.


Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.