Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Winlink VARA not working at 3.3.32 Flex Release

James Del Principe
James Del Principe Member ✭✭
edited June 2022 in Third-Party Software

I just upgraded to release 3.3.32 and all seems to be working well. The upgrade was easy and took little time. However, my Winlink VARA no longer communicates to a gateway. All setting and configurations are checked and are the same as the previous release 3.2.39. That worked well and was reliable. I wonder if anyone has had the opportunity to try Winlink VARA on HF at the new release. My Winlink Express is release which seems to be the latest.

I should not blame the software at this point but......  VARA was very reliable at the previous software (3.2.39) but now it will not connect. Everything seems to work. It transmits and receives but never connects with the gateway.

I have checked every configuration I could think of and all seems good. I can put out about 30 to 40 watts and the transmit waveform looks normal. The VARA modem can 'see' traffic so it can receive.

I tried several stations on 80 M and 40 M and tried each one many times.

I can only see one thing that might be out of the ordinary. The latency at the end of transmit, where the transceiver should change to receive seems delayed. I think that after the audio ends, there is still some RF going out for a brief time. By the time the Flex 'listens' it is too late. Or this could be just my imagination !  It is hard to tell.

Are you aware of any way to control this 'latency' period? Has anyone else tried Winlink VARA and what was the result? Many Thanks and Best 73 to All, Jim KD1I


  • Gary NC3Z
    Gary NC3Z Member ✭✭✭

    I use VARA HF every single day with my 6500 using 3.3.32 with no issues. Do you have your Filter Latency set to Manual and Low?

  • Gary, I had all the filters on Auto and at the default settings which looks like about 3/4 of the way up to sharp. I just now set digital to manual and at the lowest latency setting. I'll try it again a bit later today. Thank you for the reply and the suggestion. I had not thought of that.

    BTW, I understand that for DIGIU, a bandwidth of 2 KHZ is lowest. I had set a custom bandwidth somewhat narrower but it had worked in the past. Best 73, Jim KD1I

  • Gary NC3Z
    Gary NC3Z Member ✭✭✭

    For VARA 500Hz I am using a 550Hz receive filter, for VARA 2300 I use my standard 2900Hz filter. DIGU for all.

    BTW, I use StreamDeck/FRStacks for custom filters since SSDR is so limiting. You can use FRStack by itself for custom filters. I scratch my head why SSDR is not flexible like a lot of other radios.

  • KD0RC
    KD0RC Member, Super Elmer Moderator

    Hi Gary, you can set the high and low sides of the filters however you want. If you zoom in on the panadapter, you can drag the filter skirts. You can also go to the filter icon in the RX panel and drag the skirts there. I am not at my station now, so I can't capture a screenshot.

  • OK, I tried your suggestions and here are the results:

    Test 1. 2 KHZ BW - Manual filt for DIGIU - worked two times just fine. Connected to K4FEM twice and sent messages.

    Test2. Tried the same with AB4NX - failed to connect. Could be band conditions?

    Test 3. 2 KHZ BW and back to filt on AUTO - Failed to connect to K4FEM

    Test 4. 2 KHZ BW - Filt back to Manual set to minimum - failed to connect to K4FEM

    Rebooted SSDR app (not radio or computer)

    Test 5. 2 KHZ BW - Filt on manual and set to min. Connected to K4FEM fine.

    I wonder if setting dig filters back to manual required exiting and bringing up the SSDR APP or was this a coincidence? I'm going to test it several more times and then another gateway before pronouncing it fixed.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.