Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

No Audio Using PC Mic option in SSDR, Worked Fine Previously

I've searched past posts and cannot find a solution. In the past I have successfully made many SSB contacts remotely using SmartSDR by selecting the "PC" option for my audio device. However this has stopped working recently and I cannot seem to find the fix.

The same issue occurs on different laptops. When I press "MOX" the noise floor spectrum plot drops down and the Audio level meter shows activity, so it seems like the software recognizes my PC mic is receiving input, but no actual audio (and thus no power) is transmitted. The computers do show that the built in laptop mics are set to Default and working properly.

I have checked to make certain DAX is NOT turned on. I've tried various Profile combinations and speech processing settings without success. RF power is set on the higher end, TX Filters are 100 low and 2900 high, no XIT no Split no TX EQ. I don't think I have changed anything to cause this but I would love to find out a simple obvious setting is the solution.

My plugged in Mic works fine but of course that requires me to be there at the rig instead of using the SSDR remotely.

Anybody have any suggestions?

Thanks,

Keith KR7RK


Comments

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Hi Keith, you mention DAX not being turned on, but your screen shot shows it as being on. Turn off DAX (the one opposite the PROC button), and see if that fixes it.

  • Keith Schlottman
    Keith Schlottman Member ✭✭

    Len, wow I feel rather foolish for not being more careful about that! Although I am quite certain I checked that about 100 times, on more than one laptop, somehow my screen shot popped it up...and yes now that I have re-opened it, double-checked it once again, of course my TX seems to be functional again....

    Sorry for wasting bandwidth and hopefully it's solved. I'll suffer the embarrassment gladly if it's all working again 😐️ Thanks for your quick suggestion.

    73,

    Keith KR7RK

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Any bandwidth that results in getting back on the air is definitely not wasted! I am glad that is all that you needed to get going again.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.