Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

6m & 60m output

Why does 6600M limit my RF power to 55w? I have both bands set to 100w in the transmit settings

Best Answer

Answers

  • Neil D Friedman N3DF
    Neil D Friedman N3DF Dayton, OHMember ✭✭✭

    Check the “Max Power” setting in the “Transmit” tab of the main menu.

  • Dougrea
    Dougrea Member ✭✭
    I have all bands set at 100 W and I get full power on all bands except the 2 bands mentioned.
  • Neil D Friedman N3DF
    Neil D Friedman N3DF Dayton, OHMember ✭✭✭
    edited February 20

    How about the front panel power control (the outer ring of the control to the right of the “ATU” button) ?

  • Dougrea
    Dougrea Member ✭✭
    It doesn’t let me turn past 55. The transmitter is set at 100 and works on all bands except 6 m and 60 m.
  • Dougrea
    Dougrea Member ✭✭
    Actually Neil you were right the very first time. I went back and reread what you wrote. I was checking the transmit band settings. But I did not check the transmit tab. I moved it to 100 W and the problem is solved. Thank you so much

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.