Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

No RX Audio on 20M USB

Ken D'Alessandro
Ken D'Alessandro Member ✭✭
edited November 2021 in SmartSDR for Mac

I am using the latest version of SmartSDR Mac. This morning I came into the shack and my Flex 6700 was set to 40M LSB. Everything worked fine. I changed bands to 20M USB and there is no RX audio even though the s-meter bar graph and Panadaptor show the presence of signals. If I change modes from USB to CW or LSB or any other mode, I get RX audio on 20M. Just for grins I checked and there is RX audio on all other bands.

I have restarted SmartSDR, restarted the 6700, and restarted the computer. Nothing solves the problem. Does anyone have any thoughts?

Best Answer

  • KD0RC
    KD0RC Member, Super Elmer Moderator
    Answer ✓

    Hi Ken, I would do a factory reset. Export your profiles first, then follow the instructions in the SmsrtSDR manual for doing the reset.

    If that does not fix the problem, submit a helpdesk ticket.


  • Thanks Len, the factory reset worked. I am grateful to you for providing the end to a very bizarre experience.

  • KD0RC
    KD0RC Member, Super Elmer Moderator

    Excellent, I am glad that fixed it!

    KØFUZ Member ✭✭

    I have/had a similar problem. CW audio but no USB or LSB audio. I turn off everything - including disconnecting the Flex from the power supply. Then I wait a couple of minutes and reconnect. That fixes it but how can I get the permanent fix? Factory reset?

  • KD0RC
    KD0RC Member, Super Elmer Moderator

    @k0FUZ If it happens more than once, I would export your profiles and do a factory reset.

    If it continues to happen after a factory reset, I would submit a help desk ticket.