Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

No waterfall on Slice A on rig or in SmartSDR (6400M)

Odd question... Everything was working fine with the rig up until this morning. After updating the rig to v3.2.39 I have spectrum but no waterfall for Slice A. Slice B works great. This is both from the on-radio panel (its a 6400M) and SmartSDR running on the same local network. Both places, no waterfall for A, but B is 100% good.

I've completely shut down the rig, even to the point of turning off the power supply to it. Rebooted PC. No change. I'm inclined to think there is something going on in the rig itself since the panel has no waterfall on Slice A either.

On the PC, this is a brand new Windows 10 install, only SmartSDR v3.2.39 has ever been installed. Everything was working great on Slice A until I upgraded the rig to v3.2.39.

HW Version is v3.2.39.3374 and was upgraded through the front-panel of the rig.

Thoughts?

Answers

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Have you tried a factory reset of the radio yet? Be sure to export your profiles first.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.