Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

how do I connect 3 external monitors to a flex 6600m via the PC?

I am having a problem with my 6600M.

I have 3 Flex radios a 6700 a 6600 and the 6600M. Each radio connects to its own antenna.

On the 6700 and the 6600 I have no problem operating 3 monitors on each radio, each radio has its own pc which are all connected via my network.

I am trying to have the same setup on my 6600M. Each monitor is connected to the pc for the 6600M, I am not using the HDMI output on the 6600M.

The 6600M defaults to the screen on the radio, However I want the default to be to the PC monitors.

What do I do to fix the problem, (using multiflex is not the answer).

Advice please.

Thanks Ross

ZL1WN

Comments

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Hi Ross, I don't have an M model, so I am guessing a bit here... What happens if you put the M into SmartControl mode so that you get both slices on SmartSDR?

    I am not sure how to accomplish that feat, but I am hoping it leads you to a solution.

  • Ross Biggar
    Ross Biggar Member ✭✭

    Help please,

    somebody must have the answer as to how do I change the default screen on the 6600m to

    show on external monitors.


    Ross

    ZL1WN

  • Neil D Friedman N3DF
    Neil D Friedman N3DF Dayton, OHMember ✭✭✭

    I am trying to understand what you want to do: You wish to open SmartSDR for Windows on your PC and have it feed the three monitors connected to the PC. Is that correct? I am confused by your comment about the default screen on the 6600M.

  • Ross Biggar
    Ross Biggar Member ✭✭

    hello Neil,

    What I need is Smartsdr on one of the monitors, Nimm or similar, (eg Flidigi) on another and say my logging program on the third. Smart SDR on its monitor controls the operation of the 6600M.

    I operate like this on both my 6700 and the 6600 with no problems.

    I do not need the screen showing smartsdr operating on the 6600M. All my operating is done using a mouse on Smart sdr or other programs on the monitors. I find the screen on the 6600M too small, and I much prefer to operate using the monitors.

    The 6600M is connected to the Lan and the monitors are connected to the Lan via the PC.

    So what I need is the 6600M to emulate the 6600 and the 6700 ie, no controls on the radio, everything done from the monitors.

    I hope this makes it a bit clearer.


    Best wishes

    Ross

    ZL1WN

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Hi Ross, I think that to do what you want, you would set your front panel to SmartControl. Look at section 11 of the 6600M User Manual for the exact steps to set this up. This will let you use the knobs on the front panel, while using SmartSDR on your computer. You get the best of both worlds - knobs and buttons on the front panel, and a big display along with mouse and keyboard control of the radio on the computer.

    https://www.flexradio.com/documentation/flex-6400m-and-flex-6600m-user-guide-pdf/

  • Ross Biggar
    Ross Biggar Member ✭✭

    Thanks But Len, I DO NOT want to use the knobs on the radio, as I said in my reply to Neil, I need the 6600M to totally emaulate a 6600 and 6700 which just have a blank front panel.

    This must be achievable, I cannot believe that Flex would change the 6600M so you had to use the knobs.

    I want to be able to work the 6600M exactly the same as I do my other flex radios, from a mouse and monitors.

    As far as I am concerned the knobs are not necessary.


    Regards

    Ross

    ZL1WN

  • Ross Biggar
    Ross Biggar Member ✭✭

    Hi Len,,

    Thanks for the comment about smart control.

    Yes it works, BUT I the tune "button" on smart sdr on the monitor does not bring the radio into transmit.

    At the moment the only way I have of checking the output from the radio at low power is by using the tune button on FLdigi or similar app.

    I use tune to check the antennas when I change bands, yes I have a number of antennas.


    Regards

    Ross

    ZL1WN

  • Erik Carling EI4KF
    Erik Carling EI4KF Member ✭✭✭
    edited August 24

    Hi Ross

    In case this helps. I have the 6400M and the computer here has 3 monitors attached. When my 6400M boots to the mode option, I select 'Multiflex' mode to facilitate our 2 clients. The first is the 6400M (6600M) front panel and the second is SmartSDR on the computer. There is a Multiflex menu (called a dashboard and described on page 11 of the SmartSDR Software User Guide) to give an instruction as to which client is active and which has assigned to it local PTT. Once set to the SmartSDR-Win instance (i.e. the computer), then the PTT actions (MOX, Tune etc) initiated by the button press in SmartSDR on the computer all work as expected.

    I gather that you have no interest in SmartControl, even though you have a Flex with front panel. In this mode you do not have to use the front panel controls but this mode gives you both those controls and use of SmartSDR on the computer. So MOX, PTT etc all work with button presses in the software, as above, even though the radio is not in Multiflex mode.

    A lot of information is in the aforementioned manual, section 4.


    Erik.

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Hi Ross, if the tune button on SmartSDR is not working, then there is another issue. You might want to look at TX Band Settings to be sure that PTT Inhibit is not set. Also make sure that tune power is not zero, and finally that TX is selected on the slice you are trying to tune and that you are not out of band.

  • WX7Y
    WX7Y Member ✭✭✭

    If your TX frequency OR bandwidth is to close to the edge of the band (or channel for 60 Meters) and any part of the Bandwidth falls out of the legal band it will disable the PTT and MOX.

    Hope this makes sense

  • Ross Biggar
    Ross Biggar Member ✭✭

    Hi all,

    Thanks for all the comments, they are all very helpful and I appreciate the advice.

    Regarding the tune problem.

    I am obviously missing something, I now have the 6600M operating with smartcontrol, and the tune

    button on the Smartsdr on the monitor and the tune button on the 6600M do not work.

    Yes the mox and tune on the monitor show blue, and the tune and mox on the 6600m show red and the TX on the 6600M shows red.

    But there is no output from the 6600M.

    I am well within the band limits,

    More ideas please

    Best wishes and stay safe.

    Ross Z!WN

  • Alan
    Alan Member ✭✭✭

    Ross

    The "Tune" works by sending a 600hz "CW" signal. You are seeing the TX mode, but no RF. Perhaps your CW pitch has changed.

    On the active slice, select "CW" as the mode.

    On your P/CW control panel, make sure the CW tone is set for 600 HZ.

    Now, test to see that you have RF out with Tuning.

    Alan. WA9WUD



  • Ross Biggar
    Ross Biggar Member ✭✭

    Thanks Alan,

    Yes that was exactly the problem, the tone was set to 100. Now it all works.

    I really do appreciate the help from everybody.

    The 6700M is no operating .

    My next problem is to find out why the ACOM2000A which is the amp for the 6600M, doesnt see the RS232, the remote works perfectly but the amp does not see the frequency of the 6600M. I am using a cable from the Acom to the computer with 2-3 3-2 and 5-5 which is correct.

    How do I determine if the comport on the computer is working.?


    Best wishes

    Ross ZL1WN

  • Alan
    Alan Member ✭✭✭

    Ross

    Plug your cable from the ACOM into your Flex's USB port, not the computer.

    Download this USB Cable Guide, from Flex for instructions. See page 15 for specifics on the ACOM2000.

    Alan. WA9WUD

  • Ross Biggar
    Ross Biggar Member ✭✭

    Problem solved, refer to my discussion on the ACOM 2000A and RS232.


    Regards

    Ross

    ZL1WN