Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Problems with SmartSDR CAT under Windows/Parallels

Ignacy
Ignacy Member ✭✭

I am preparing a Mac for remote contesting. SmartSDR for Mac (little lag) and N1MM/SmartSDR CAT/ FRstack under Parallels/Windows. Everything worked very well for a few days.

Today SmartSDR CAT would not start. It would stay hidden for 5 minutes and then would show up. Only with one TCP port for slice A. Attempt to add ports showed port 9 and ended with an error.

I repaired VSP. Then deleted the CAT file under %appdata%. Then reinstalled complete 3.2.39. Still CAT shows after 5 minutes with only one TCP port and extra ports cannot be added.

I tried by bypass SmartSDR for Mac and start the complete 3.2.39 under WIndows. The SDR and DAX start right away but CAT behaves the same way.

What would cause the CAT program to misbehave?

Ignacy, NO9E

Answers

  • Ted  VE3TRQ
    Ted VE3TRQ Member ✭✭✭

    I know this doesn’t really help, other than to provide one more data point. I often use SSDR under Win10/Parallels on my Mac(Mini with lots of memory and the fast CPU), sometimes at the same time as SSDR for Mac, sometimes not. I always run xCat and xDax on the Mac to one instance of SSDR (sometimes to the “M” front end, sometimes to SSDR for Mac). I also run DAX and CAT under Windows at the same time, and have never had an issue, ever.

    Of course that is NOT to say you don’t have issues with your setup.

  • Ignacy
    Ignacy Member ✭✭

    Apparently ports COM4-8 became corrupted and nothing would bring them to life. No repair, FlexVSP, port elimination, SmartSDR uninstall etc.

    From CAT I created new ports COM9-COM12. Everything is fine now. The FlexVSP program must be incomplete that it could not remove the VSP ports.

    Ignacy NO9E

  • Ignacy
    Ignacy Member ✭✭

    Ken Wells responded. I tried to remove the ports but failed to use the COM Arbiter as administrator as herecommended. After that everything is OK.

    Another choice is using N1MM/CAT from the host computer via Teamviewer or something else, as someone else suggested. It worked well in the WAE CW contest last weekend.

    I had trouble in SmartSDR for Mac with headphones. The "output device" was set to "headphones" but often there was no signal. Reloading the program fixed the problem. Also I found that signals in Bose noise cancelling headphones had lots of noise while those with regular headphones were cleaner. Not sure why.

    Ignacy NO9E