Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Boot failure?

I have raised a helpline ticket for the following, but thought I might put this to anyone interested:-

6600M, iMac Pro, and SmartSDR for Mac smart control.

For weeks, this combo has worked very well for me. Yesterday, when I turned on it my usual way, I got the thrice-blinking led, and no boot-up. I shut down, disconnected the ethernet cable, re-booted and all was well. i.e. the free-standing rig worked (thank goodness for the "Maestro" front panel built in). I found that when I then connected up the iMac ethernet cable, I was then able to then move over to SmartControl quite happily. Weird or what? I have checked alternative cables, fully pulled power, waited the prescribed minutes of wait-time before re-connect, etc, etc, etc.... I get the same result. Closing down and the restarting in my preferred way, and back came the blinking reds. So the only way I can get SmartSDR Smart control is to disconnect iMac, boot up the 6600M, then hook up the ethernet cable after I have got to the screen for "RUN/SMART CONTROL" and then select accordingly.

I noticed that I did not hear the start-up fan-speed-test during attempt at boot-up which resulted in red-leds, whereas when I booted without the ethernet cable attached, the fan-speed-test did occur as you would normally expect.

Has anyone else had a similar problem?

Cheers. Mike. G4GWH


  • Erik Carling EI4KF
    Erik Carling EI4KF Member ✭✭✭

    Possible Persistence Database error. Export your current settings and do a factory reset.

  • Mike Steventon
    Mike Steventon Member ✭✭✭

    Thanks Eric. I tried factory reset, but the same problem exists. Just have to get used to connecting ethernet cable after main rig boot-up, until Flex can offer a solution.

  • Ted  VE3TRQ
    Ted VE3TRQ Member ✭✭✭

    Do you perhaps have an IP address collision? The "M" section and the radio both need an IP address, and if either fails, you will get strange things happening. (6600M / SSDR Mac here).

  • Mike Steventon
    Mike Steventon Member ✭✭✭

    OK Ted. I have checked there is Ethernet IP for the front panel, and there is also IP address for the radio itself. My iMac Pro says it is using DHCP, so I think that is ok.

    Thanks. Mike.

  • Mike Steventon
    Mike Steventon Member ✭✭✭

    Re. This issue……..

    I now have a help desk response from FlexRadio in Austin. Hopefully it may just be a matter of swapping the SD card for a new one.

    I will update this report later, when I have “done the deed”.

    Mike G4GWH.

  • Mike Steventon
    Mike Steventon Member ✭✭✭

    Problem solved! Tim from Flex very kindly responded, and instructed a replacement 6600M.

    I am happy to report the replacement works 100%

    Well done FlaxRadio. Superb after-sales service!!

    Mike. G4GWH

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.