Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Receive on my iPhone sounds robotic

Curt_AC9HO
Curt_AC9HO Member
edited April 11 in SmartSDR for iOS
I finally got the port forwarding to work and everything connects through SmartLink, but it sounds robotic or like it is scanning really fast. I hear conversations and they sound normal but hard to hear with the digital robotic sound all the time on every band. If I connect to SmartLink using WiFi it works fine. This sound is on iOS and macOS only when using a cellular connection. The sound is hard to explain but it sounds like a digital signal all the time through the entire band and all bands.
The setup is a little unconventional for internet to the shack. My shack is in the pole barn in a soon to be separate room. I ran a 75ft ethernet cable to the Flex 6400 from a Netgear BPL wifi router. Unfortunately I cannot put the router any closer or the BPL signal is lost or very weak. I have the transmitter for the BPL in the house about 100ft give or take. The signal is not the best but it works with speeds of 3mb down and about the same up. My internet is a wireless service meaning a dish pointing to a tower miles away. Needless to say the internet is horrible. Low latency and ok speeds when working well. My cellular is about 70mb down and 12mb up with even lower latency.
Is there a setting that I missed to fix this issue? Thanks in advance for any assistance.
73 Curt AC9HO

Comments

  • Curt_AC9HO
    Curt_AC9HO Member
    Update! I was connected to SmartLink via my cellular connection and I noticed under Network Stats in the SmartSDR software that the Radio RTT and Radio Latency was anywhere from 50.0ms as high as 200.0ms and sometimes higher. My cellular is LTE which is way faster that my home internet. My home internet the Radio RTT and the Latency is no higher than 30.0ms but usually less than 10.0ms. I would assume that these numbers could be part of the problem? Is there anything that can be done? I would assume that others are using AT&T cellular to run SmartSDR?
  • John KB4DU
    John KB4DU Member ✭✭✭

    With the flex system being real time, any significant latency is noticeable. Some are using cell data to operate remotely, but I could never get it to work satisfactory for me.

  • Curt_AC9HO
    Curt_AC9HO Member
    Yeah it might work but the receive is awful. I can make out what they are saying, but I have not tried to make contact.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.