Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

reset

Why in earth does this radio reset itself. I turned the rig on today, fired up CAT, DAX and SDR as I did yesterday and nothing is remembered from yesterday when I had the rig on. It is [email protected] irritating to have to reset all modes, levels etc

Answers

  • Ted  VE3TRQ
    Ted VE3TRQ Member ✭✭✭
    edited March 17

    Perhaps some detail might help? Unless of course your question is rhetorical :-)

    What model, what s/w version, how is the radio connected to your computer (if you use one), what is your network,, what’s your station situation (antenna, power, etc). I’m sure lots of folks would like to help, but it’s hard with your level of detail.

    And one more thing: is this a persistent thing,or did it happen once?

  • Mike
    Mike Member ✭✭

    6600, 2.6.2, rig connected with ethernet cable. Power wasn't involved, just shut off the rig last night and turned things on this morning and it is like Columbus has discovered the new world. I believe I shut things off in the correct sequence. It has happened maybe once before (twice?). Another odd thing even when the rig remembers its settings on some bands it is in split operation even though I havent used split. Usually 80m I've seen a second VFO open when the last time on I wasn't in split mode.

  • WX7Y
    WX7Y Member ✭✭✭

    Sounds like you may have some corrupt Profiles, I am sure you have tried doing a factory reset and tested it BEFORE you reload your defaults, if not I would try that if it still does it then you want to create a help desk ticket and may be a failing SDCARD.

    Anyway if it doesn't do it after the Factory reset then you can try to reload your profiles WITHOUT the "Preferences" clicked on and see if it does it.

  • Erika - KØDD
    Erika - KØDD Member ✭✭

    Mike,

    I just went through my radio as its been quite a while since I'd done anything with my profiles. Every once in a while my radio would lose its cookies also. It's a 6500 on 3.1.12 direct connection to the switch on my router. 1Gb radio to computer connection. I pretty much had used a single default scenario for each of my configs and would just make simple adjustments between DATA SSB AM CW mode changes just like with any radio... I know what things I like... I can sure tell when the radio blows lunch as the display setting go to very fast reactions and the panadapter spreads out so a normal 3KHz window is very tiny where I use 3KHz at about 6" wide on FT8 for instance... I run everything else at full throttle speed wise. Full speed waterfall with very low gain. anyway.

    I just went back in and saved and loaded new NORMAL profiles... My Mic is a heavily modified Inrad M629 again saved and global and tx are normal not default... I'll know if things change again. But I suspect Not saving your latest configuration to a profile is your issue. If you still lose it then yo may have another issue.

    Erika DD

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.