Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Reduced Power in RTTY?

At the beginning of the ARRL RTTY Round Up this weekend I ran into and a problem that I haven’t been able to solve. I had SSDR 3.1.12 and latest ver of N1MM+ open.  Not exactly what triggered it,  but got a msg  saying "Cannot open Com11 at 45 baud if selected serial port can't handle this baud rate. Use EXTFSK". (Com11 is PTT a PTT port). Not sure where to correct the baud rate mismatch?

I believe this msg came from N1MM. But from that point on my Flex 6000 was putting out reduced power. For example with RF power set at 50W, in RTTY it’s only putting out 17w. In other modes the radio is putting out the indicated power. Also with N1MM open but in another mode, the power out is normal.

Aside from the reduced power issue, SSDR/N1MM+/MMTTY were operating fine during the RTTY contest- transmitting, receiving, decoding normally.

 So I apparently have in issue somewhere in my RTTY setup, but can’t find it. Can anyone offer any suggestions? I posted on the N1MM groups.io forum, but no replies yet.

73 Paul w2eck

Best Answer

  • KD0RC
    KD0RC Broomfield, COMember ✭✭✭
    Accepted Answer

    Hi Paul, have you checked the DAX TX Gain in the TX Stream box? Mine was set to 100 and over drove the radio. I knocked it down to around 50 and it provides the proper audio level and puts out the power that I request. I have a Flex 6400 running 3.1.12.51 and I tried this with MTTY 1.70K.


    73,

    Len, KD0RC

Answers

  • k3Tim
    k3Tim Member ✭✭

    Hi Paul.

    I agree with you the problem originates on N1MM. The 45 baud is the old green keys (mechanical tty) baud rate. Or was it 45.5?

    The program using com11 is suspect.

    _..--

    TiM - k3Tim/7

  • 45.45 Baud, as best I remember.

  • W2ECK
    W2ECK Member ✭✭

    Haven't solved yet, but I thinking it's not an N1MM issue but an MMTTY setting. I've posted in several froums but you guys are the only 2 replies so far.


    73 Paul

  • W2ECK
    W2ECK Member ✭✭

    Len- my hat's off to you. You solved the problem. My DAX TX level was set at 37. I upped it to 50 , as you suggested and I am now getting the proper power level out on my 6600. As per usual, it's a simple setting that gets changed some how. Can't thank you enough for

  • KD0RC
    KD0RC Broomfield, COMember ✭✭✭

    Excellent!! I am glad that's all it was.

    Len

  • K5XH
    K5XH Member ✭✭

    The proper way to set the TX gain would be to start a RTTY transmission (into a dummy load for testing) and adjust the TX gain so that the ALC reading stays just below the zero level. Be sure to use your sound device for the transmission and not the TUNE button. When set this way the power output will be pretty close to where you place the power slider. At least that's the way it works on my 6600. Works the same way for FTx modes. Setting the TX gain too high and driving the ALC past zero should be avoided to keep your signal as clean as possible.

    73, Mark K5XH

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.