Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

No Radio Found after Internet Outage

W5WTH
W5WTH Keep Radio Fun!!!Member ✭✭

I summited a trouble ticket, but maybe the group can get me running due to the holiday backlog.

The neighborhood had a 6 hour internet outage. Everything in the house came back up fine except the Flex6400. I had the issue before and went so I through the "White LED COLD BOOT" routine; no luck.

I even tried "Field Day" Mode and plugged the PC and also the Maestro straight into the LAN port; no luck.

A scan of my network does not show the Flex6400 when I have it hardwire LAN connected into the router (which it always is).

Any guidance from the group?

Comments

  • W2JV_
    W2JV_ Member ✭✭
    Have you rebottled your router or use another LAN connecter from the FLEX?
  • W5WTH
    W5WTH Keep Radio Fun!!! Member ✭✭

    Thx for the reply. Yes to both. I even tested the LAN connector/cable.

  • Ted  VE3TRQ
    Ted VE3TRQ Member ✭✭✭

    Sounds like an issue with the 6400 getting an IP address. Can you put a network monitor on the connection to the Flex to see if it is sending DHCP frames? Can you log in to the router to see if anything has changed with IP address assignment?

  • W5WTH
    W5WTH Keep Radio Fun!!! Member ✭✭

    Tim:

    I don't have a network monitor that I can plug straight into the Flex (or if I do, I don't know about it). I do think that it is strange that I can't direct connect to the 6400 in Field Day Mode.

    I have a Orbi router. The log file seems to keep 24 hrs of info, so I'm passed timeframe to see if anything has changed.

  • Ted  VE3TRQ
    Ted VE3TRQ Member ✭✭✭

    Direct-connecting to a PC to get that self-assigned “169.” address and have it work for communication to the Flex requires the PC be set for DHCP, I think. Once you are connected to the Flex with a direct connection, and sufficient time has passed for DHCP to time out, go into network settings on the PC and verify it has an appropriate IP address assigned to the connected interface. It should be a 169 address.

    It is always possible you have a bad cable - they do fail.

    By “network monitor” I meant tcpdump or wireshark running on a PC.

  • Lee, N2LC
    Lee, N2LC Member ✭✭

    Interesting, something very similar happened here in the same time frame.

    I should know this.... Is there a procedure for fixing this besides going without a radio for some number of hours? Go somewhere and force the router to renew the lease? SSDR wouldn't fully launch, even with a direct connection, until next morning.

    C'mon... it's Christmas!

    Lee N2LC

  • W5WTH
    W5WTH Keep Radio Fun!!! Member ✭✭

    THx for all the help here. FLEX support (as always) was amazing. [Thanks, @Tim - W4TME]. A few pings of my 6400 returned a "General Failure". Basically, I think two things were done. 1) my PC was taken on of green mode for powering the NIC. 2) I failed to reboot my switch (duh!).

    Not sure if the switch reboot alone would have fixed it. What I learned from Tim is NIC green mode the PC actually uses a TDR to determine how much power is need for proper communication. I think this is clever but can see how it could be limiting.

    Even though rebooting the switch wasn't in the troubleshooting protocol, I'm smart enough that I shouldn't have been so dumb to overlook it. I wonder if that alone would have gotten thing back on track.

    Thanks again all and Thanks Flex Support.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.