Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Can't Connect to DLI Web Power Switch over the Internet

Reggie
Reggie Member ✭✭

Hi,

I am trying to connect remotely to a DLI Web Pro Switch Pro to turn/off my Flex 6600 through the internet. I configured port forwarding to Port 80 on a ASUS RT-AC88U router, and I set a static IP address on a Web Power Switch. I also set up DDNS using myname.asuscomm.com.

When I use a computer on the same LAN as the Web Power Switch, I can ping and connect to the switch using the local IP address of the switch and the WAN (public IP) address assigned by my internet company. When I tried to connect to the switch via my smartphone 4g, the connection times out.

When I try a to connect to the switch using a computer on a different network, I am unable to ping or connect to the switch using the myname.asuscomm.com or WAN IP address of the router.

I notice when I go to the Network Map in the router, sometimes the Web Power Switch IP address and Mac Address is displayed in the Clients List, and it indicates that the Client IP address is static; other times, the switch is not listed in the Client’s List. When it not displayed in the Client’s List, I can still ping it and connect to it using a computer on the same LAN.

I have tried to use ports 8080 and 8443; however, the connection times out when I try to connect using myname.asuscomm.com or the Wan IP address.

When I checked ports 80, 8080, and 8443 using the Port Forwarding Tester website, the tests show these ports are closed on my Public IP (WAN) address.

I manually assigned the Web Power Switch IP address in the router under LAN – DHCP Server, but I get the same results. I can connect and ping the switch using a computer on the same LAN using the Wan (public IP) address, myname.asuscomm.com, or the Wan IP address, however, I can’t ping or connect to it using my smartphone or from a computer on a different network.

Is there some configuration that I missed that is blocking my ability to connect to the Web Power Switch via the internet using my smartphone on 4g or using a computer on a different network?

Thanks,

Reggie

Comments

  • Lasse SM5GLC
    Lasse SM5GLC Member ✭✭

    Do your IP provider allow a server at your end? Maybe port 80 is not allowed for incoming traffic?

  • WX7Y
    WX7Y Member ✭✭✭

    when setting up the dli switch there is a setting to NOT allow connection from another network, you want to change this option to allow ant network to connect.

    Then where you set the IP address you want to change the port 80 to something that is not being used on you local network, then you need to set up port forwarding in your router.

    then from the outside your network you would enter your DDNS name or your WAN IP address like 67.****.****.****: xxxx = your new port number you put in the router.

    if all went well it should connect

  • Reggie
    Reggie Member ✭✭

    Lasse,

    I checked with my internet provide, and it blocks incoming traffic to port 80; however, it doesn't work with ports 8080, 8443, or 4994. I have used port 4994 in the past with the Flex 6500 to set up a VPN on a different router and it worked.

    Reggie

  • Reggie
    Reggie Member ✭✭

    Bret,

    I already had the "Allow legacy plaintext login methods" enabled.

    I changed port 80 to 8080, 8443, or 4994.


    I have DDNS configured as Hostname.asuscomm.com and and try to connect using Hostname.asuscomm.com:8080 or using the WAN IP address:8080.


    It works when using a computer connected on the LAN, but it doesn't work on a computer connected to another network.

    73,

    Reggie

  • WX7Y
    WX7Y Member ✭✭✭

    not sure then , I have over 100 DLI switch's over my radio site networks and access them akk the time over the web

  • Reggie
    Reggie Member ✭✭

    Bret,

    Were you referring to the "Allow legacy plaintext login methods" setting to allow connection from another network?

    73,

    Reggie

  • Reggie
    Reggie Member ✭✭

    I got it working. I had a typo in the Gateway setting of the DLI switch. Thanks for your help.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.