Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Setting up SmartLink

Hi. I have recently got a 6600M and have managed to get it up on my LAN ok with no issues, in fact it was much easier than I ever imagined, including setting up data modes etc. My problem is getting smartlink to work outside my LAN. Just cant get the test button to go green. I know this is to do with port forwarding etc, but I feel im in WAY over my head with that stuff. Wondering if some kind person could walk me through this (gently hi).
I have looked in my router and UPnP is turned on and I think I need to be looking in "virtual servers", there is no menu for "port forwarding". Just getting so confused with port numbers, ip adresses etc. Noticed that the ip address of the radio changes everytime i turn it on, so need to make that static. Really in over my head, HELP!!!

73 de Nigel (G0CQZ)

Best Answer

Answers

  • ka9eeska9ees Member ✭✭
    edited November 2020

    @NigelG

    I'd love to help. I got mine setup. But like you, I needed a little help. I had to set my router to as you said to manual port forwarding. If you look at how I have the rig set. TCP is 21000 and UDP is 22000. You will set these right here in the rigs front panel. If you notice it's telling me to forward the ports in my router. It's also showing me what the IP address is for the rig. Look over the photos I have attached. I have a Linksys Velop Mesh WIFI router, but the rig is wired to it via a Cisco 8 port switch. Take note of the tabs for my router. You should have something very similar. Notice uPnP is not enabled.

    73,

    Ed KA9EES


  • NigelGNigelG Member ✭✭
    Hi Ed, thanks for the response and the pictures. Where do you get the port numbers 21000 and 22000 from? Is this from the radio or is it just a number to use? Those boxes on the radio have shown me -1. anyway, I thank you again for your time and effort. I will try again tomorrow and let you know how I get on. 73
  • ka9eeska9ees Member ✭✭

    @NigelG

    Hi Nigel,

    It's in the software v3 manual. As I recall.

    73,

    Ed KA9EES

  • NigelGNigelG Member ✭✭
    Think im going to have to open a ticket with FR. been through this time and again to the letter of the manuals, reset the radio and the router on advice of someone on the Facebook group. Comparing to your pictures above Ed, where yours says 21000 and 22000 mines says -1. Frustrating to the extreme, deffinately not plug and play, for me anyway.
  • ka9eeska9ees Member ✭✭

    @NigelG

    Mine had -1 to begin with. I had to change it to 21000 and 22000.

    Ed KA9EES

  • NigelGNigelG Member ✭✭
    Ed, thank you very much for your help and input. I have got it all up and running now. The issue was with my router. Sought the advice of a local ham who is an IT guy and he walked me through it. 73 de Nigel
  • ka9eeska9ees Member ✭✭

    @NigelG

    Good deal Nigel. That's exactly what I did!

    73,

    KA9EES

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.