Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

SmartLink has quit auto-connecting on my 6600M and on SmartSDR on my PC

* I've always had to use Port Forwarding with the ADSL assess, but previously with no Auto-Connect issues.

* Powering down the 6600M or Exiting SmartSDR now requires login.

* Auto Connect SmartLink is checked in Settings for SDR, CAT, and DAX.

* SmartLink Test is passed when logged in.

* Once logged into the 6600M and SmartSDR, remote operation works as usual.

* Oddly, it does auto-connect for DAX only.

* Failure to auto-connect also occurs at remote locations.

* This issue started recently with no known changes to my LAN setup.

I've read about "expired security tokens" on the server so tried changing the registered email address on SmartLink. Then tried changing it back. Then tried changing my password for the original email address (knowing that shouldn't work). I've also lowered the FireWall Security Level with no luck.

These symptoms indicate to me that something has changed at the server.

I'm a moderately sophisticated with networks.



  • G3VM
    G3VM Member
    I also have the same problem, was working fine until this afternoon

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.