Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

New Flex-1500 user need help

SeaMooseSeaMoose Member
Hello
Was really excited to get my new to me FLEX-1500. Got it running on the first try. Couldn't get audio except from the headphone jack. Did some googling, purchased VAC. Didn't work for me. Set it back to where it was before. Restarted the PC.

Power SDR came back stuck at initializing sound port. Uninstalled VAC, drivers, SDR, everything, rebooted, re-installed SDR.

Same error. So from zero to working to bricked it in one hour. So disappointed. Google search says I need to reformat and reinstall Windows. Are you kidding me? There has to be a way to start over.

I run a software development company, and have been a developer since 1979, have some idea what I'm doing here.

Any way to start over without a reformat?

Thanks I really want to love these things and get a 6000 SO2R in one box...

73

Alan
W8VCK

Comments

  • WX7YWX7Y Member ✭✭✭

    Oh don't give up yet, It is just the wrong sound device in your config files in PowerSDR that need to be removed and reinstalled

    If this is a FLEX version of PowerSDR then this should get you going if it's a KE9NS version then you'll need to ask the author about it.

    Don't re-install windows yet that's really poor advice.

    First try "Revo Uninstaller" to remove PowerSDR and residual files

    If that doesn't work then it may take some manual removal methods

    Another option you can have someone like Dudley or someone else trustworthy TeamViewer into your computer and remove the left behind settings and Files.

    your mileage will vary

  • SeaMooseSeaMoose Member
    Thanks Brett I'll try un-installing and pruning the registry/folders. I have an image backup of the system if all else fails. Once I get it back I'll go back to trying to get sound. Really appreciate the help.
  • SeaMooseSeaMoose Member
    I got it back! Seems that Users/AppData/ doesn't get deleted on an uninstall and that's where the sound card data is. Thanks again for your help.
  • WX7YWX7Y Member ✭✭✭

    Sound on the 1500 has a Audio Jack on the back for Amplifier Computer type speakers NOT computer audio if that is what your trying to do VAC is for Sound card programs like WSJY-X, FLDIGI etc

    73's

    Bret

    WX7Y

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.