Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

maestro connect to flex 6400 but no control

ik2eglik2egl Member ✭✭
edited October 6 in Maestro

Hi all

I am trying with smartlink to connect my maestro to flex 6400


Maestro sees the flex and connection goes on.


but in maesto I do not see any frequency and it is muted.

in the tx band setting menu i do not see any table.


any suggestion ?


tnx

Don

Comments

  • John KB4DUJohn KB4DU Member ✭✭

    Don, are you operating on the local network, or remotely over the internet?

  • ik2eglik2egl Member ✭✭

    Over the internet, locally no problem

  • John KB4DUJohn KB4DU Member ✭✭

    Don, I’m kind of surprised one of the networking/remote peeps haven’t chimed in here. Not really my area of expertise, but for me it was a router configuration issue. Maybe search on here for UPnP and port forwarding.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.