Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

MMTTY, N1MM, Flex6000 - Not Decoding ??


Running Flex 6600, Win 10 PC , MMTTY v1.70 and latest update of N1MM.

Have Flex in RTTY mode, have double checked for  correct DAX settings in MMTTY sound card tab ( dax audio1 & dax audio tx), baud rate at 45.45 and mark/space 2125/170 in MMTTY setup.

Am able to TX just fine, and am hearing what sounds like proper rtty audio but not seeing the correct  twin  traces on MMTTY spectrum scope or in the Flex spectrum display and not decoding.

So have seem to have missed something in the MMTTY setup that I can’t find. Anyone have any ideas on what to check?

Paul W2eck


  • W2ECK
    W2ECK Member ✭✭

    Cancel the question: problem solved. Not exactly sure what did the trick, but kept going over settings in N1MM & MMTTY and voila- MMTTY started behaving, properly and started decoding. Not really sure exactly what did the trick, but bottom line fixed.

    73 Paul w2eck

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.