Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Mac Smart SDR 1.4.8 Logbook

Hi I have just downloaded the above and want to send my log entries from the logbook in SDR to my windows laptop where i have Log4OM installed, I have enabled and put my Ip address in port etc but its not picking up on my old laptop on Log 4 OM any help appreciated


  • K3DCWK3DCW Member ✭✭

    Make sure your firewall on both machines allows input/output on that port. Also, make sure you have Log4OM configured to receive the inputs.

    I haven't used Log4OM since they went to v2, but I do recall that you have to configure it to receive the input: it isn't automatic. I'm sure the user manual will be of use in that regard: specifically, starting on page 159 of the manual available at https://www.log4om.com/l4ong/usermanual/Log4OMNG_ENU.pdf.

  • Ian CIan C Member ✭✭
    Thanks for the reply, I have added my IP address in log settings on SDR for Mac and setup the same in UDP on Log4OM but nothing is happening, I have turned firewall off for now but no luck
  • K3DCWK3DCW Member ✭✭

    Likely you have something misconfigured. Can you post pictures of your settings in the logbook and in the UDP settings for Log4OM? I will try to help although, as I said, I haven't used v2 of Log4OM since it was released.

  • Ian CIan C Member ✭✭

    Hi Dave thanks for the replies I have got it sorted, it was the router blocking port forwarding, as soon as that was allowed it works a treat, thanks again have a good day

  • K3DCWK3DCW Member ✭✭

    I'm glad you got it working, Ian.

    As a friendly reminder, there are some great logbook software packages for the Mac, including MacLoggerDX and RUMlogNG, both of which can receive log input from SmartSDR for Mac. Keeping everything on one machine sure makes the interfacing easier!


Sign In or Register to comment.