Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Can't reach my Flexradio-6400 ATU remote from home

For almost a year now, I have had a Flexradio-6400ATU which I am very happy with. On a few occasions, I have a strange problem that arises now and then. When the problem occurs I can´t get in contact with the radio via SmartSDR from home - it says that there is no radio available.

I have my radio at my holiday home and this has worked to 99.5% over time. The radio is connected to my router on QTH. Since I have a computer placed by the radio on QTH which is also connected to the router, I have the opportunity to monitor this computer from my home-QTH with the help of TeamViewer. I can also then, for example, start up SmartSDR via the computer and this works well. So there is nothing wrong with the cable or the radio because I can run it via TeamViewer and the computer on QTH. The problem I have is that the signals from Flexradio-6400ATU are not communicated over the Internet via my account to my home QTH. For some reason it looks like that the signal from my router out to my account isn´t working properly - but at the same time it works perfectly because I can start and use SmartSDR on the computer on my radio QTH via the router. I have tried to restart the router at QTH where the radio is located but this does not help. I have tried to reinstall the software to Flexradio-6400ATU but this does not help either. The few times this has happened before, I have had to drive over to my radio QTH and restarted the radio - then everything has worked again.

I suspect that the error may be the router on radio QTH which somehow (for some reason) temporarily blocks the signals from Flexradio-6400ATU and further out on the Internet - but at the same time I do not understand why this error would then disappear just because I restart the radio and then returns sometimes again in the near future.

The problem is ... the same time when I have this errormessage on SmartSDR from my home, the signals seams to work perfectly without any problems between the radio and the computer (via the router) at radio QTH because I can start up SmartSDR via Teamviewer on the computer even if I get an error message from home that there is no radio when I start up SmartSDR from home. A very strange error ...

Oops - my explanation got a little complicated in the end but hope you understand what I mean ... So is there anyone who knows what can cause this problem?

Best 73's :)
Mikael (SM0LPO)

Comments

  • VK7WH WinstonVK7WH Winston Member ✭✭

    Hi Mikael,

    I have a similar setup to you but, as my remote shack is solar powered, I switch off my 6700 when I am not using it to save power. I have never had my 6700 fail to boot up.

    I use an IP controlled 8 way DC and an 8 way AC Switch for complete station control, however you need only install a simple 4 way USB Relay Board to be able to remotely switch the 6400 on and off, as well as be able to remotely remove power from the rig for a cold reboot. A couple of Wemo remote switches would also do the same job.

    You will find many articles on how to do this on this community and on YouTube, and a variety of Relay Boards are available on Amazon and eBay.

    Best 73

    de Winston VK7WH

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.