Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

How do I get Tx SSB Audio out with a Smartlink connection in SmartSDR for Mac?

Bill Member ✭✭

I have two FlexRadios due to antenna restrictions at a second home and find that I cannot get Rf out in SSB mode using Smartlink on the remote 6300. Using essentially identical settings everything works fine for the local 6400 connection.

Using Smartlink, the ATU and tune modes work as expected on the remote unit with normal Rf out indicated on the remote Tx panel, so I do not believe that the problem is in the CAT settings. Receive works normally on the remote unit, and the audio setting in SmartSDR for Mac are correct. Mic audio shows as expected in the Phone audio section, so I assume adequate audio is getting from the Mac to SmartSDR for Mac.

Once again, after reviewing the documentation several timesI do not have the answer but suspect something simple. I have attached a copy of a screen shot of the SmartSDR for Mac control panels when attempting SSB Tx.

Thanks in advance...




  • George KF2T
    George KF2T Member ✭✭✭

    Select “Mac” in the mic selector, and confirm DAX is off.

    Should work using your Mac’s input device, as selected in the Audio control panel.