Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Cannot add new USB to Serial

Sergey KN7K
Sergey KN7K Member ✭✭
edited September 2020 in Computers and Operating Systems

Is it possible that Flex blocking VCP Drivers install/update?

I have few devices that occasionally need to use and cannot use them last year or two, cannot recall when it started. Using my kids laptop when needed. Tried to troubleshoot again today and searched a lot of videos and articles without success.

I have many FTDI adapters and used them successfully before, also tested them on laptops. On my desktop, where I have my Flex running, I cannot get USB to Serial to be recognized. Tried different USB ports (USB2, USB3, USB3 hub).

I tried to install FTDI CDMI package as Administrator, every time I am getting this window


If I do right click on "USB to Serial Port" device and click Update Driver, it takes long time to scan and it is coming with following errors

I am stuck with this one and while it is not affection my Flex operation I really would appreciate any help.

Thanks

Sergey, KN7K

P.S. I could not find a separate Windows category, so I post question under SSDR for Windows.

Answers

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.