Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

SmartLink has never worked for me

N6WT Kent
N6WT Kent Member ✭✭

I have tired numerous times to get SmartLink to work. My Synology router does have UPnP. I have tried manual port forwarding. The test always results in a red light. I have come to the point I think my ISP does not have the ports open. Would it do any good to ask my ISP to open the ports?





  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin

    The first thing you should do is determine if you have a double NAT situation which is incompatible with SmartLink.

    Use the procedure in the HelpDesk article, How to Determine if your Network is configured for Multiple NATing to determine if you have a multiple NAT configuration and if you do, then you need to put your ISP supplied modem/router into "bridge mode" and then reboot your Synology router.

  • N6WT Kent
    N6WT Kent Member ✭✭


    Here is the result.

    I do not have access to the ISP's router. I am on a wireless type of internet.


Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.