Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

AM Audio Muffled

Walt Kenyon
Walt Kenyon Member ✭✭
edited April 2020 in SmartSDR for Windows
Today when I went to WWV, I noticed that I cannot hear any audio frequencies above 100hz unless I use LSB or USB.  AM is completely muffled.  The problem exists on all bands.  I even went to the AM broadcast band and the problem is still there.  I rebooted the radio several times with no change. The problem is most noticeable on the PC but not much better on the Maestro.  Strangely enough it seems to work just fine on my iPad.  It acts like the filter setting have no effect on PC and Maestro.  Has anyone else run into this problem?  I'm running 3.1.8.

Comments

  • Ken Hansen
    Ken Hansen Member ✭✭
    edited April 2020
    Sorry, no answer, but what release of SSDR are you running? What has changed with the radio since the last time you used AM successfully (SSDR upgrade, Windows update or upgrade)? That it works fine with SSDR for iOS points to a problem with SSDR, the questions are: Is the problem in the OS? Is the problem in SSDR? Or is the problem in the user settings? The most likely issue is going to be user settings, but all three are possible. I hope this helps you find an answer. Ken, N2VIP
  • Walt Kenyon
    Walt Kenyon Member ✭✭
    edited April 2020
    You cannot mis-match SSDR with the version in the radio.  Its 3.1.8.  I do not disagree that it could be a setting somewhere, but even default setting make no difference.  And why both on PC and Maestro?  
  • ka7gzr
    ka7gzr Member ✭✭
    edited April 2020
    What is your bandwidth setting on AM?
     
  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator
    edited April 2020
    You might want to check the RX equalizer.  It is different for AM than SSB.

    73,
    Len, KD0RC
  • Walt Kenyon
    Walt Kenyon Member ✭✭
    edited April 2020
    I can change it from 5.5k to 20k and it makes no difference.
  • Walt Kenyon
    Walt Kenyon Member ✭✭
    edited April 2020
    Turned it off and on. No change.
  • Walt Kenyon
    Walt Kenyon Member ✭✭
    edited April 2020
    Update:  Changed speakers to a non-amplified set, and the problem goes away.  The amplified speakers work just fine for every other application on the PC - But not with Flex in AM mode.  They work fine in USB/LSB mode.  The speakers are Altec Lansing.  They sound great except on AM. Go figure.  Sorry to get y'all riled up.

  • Ken Hansen
    Ken Hansen Member ✭✭
    edited April 2020
    That's crazy! I'm glad you found a solution, but I never would have thought the speakers were the issue. Reminds me of the time I had a computer that kept BSOD for no reason. I went through every part of that computer swapping drives, power supply, etc. before I tossed the computer on the recycle heap, I swapped the RAM. That fixed it. Twenty years in IT and that was the first and only time I had RAM fail.
  • Michael N3LI
    Michael N3LI Member ✭✭
    edited April 2020
    And I have a Acer Aspire that wouldn't change screen brightness at all until I downloaded a new bluetooth driver. 

    As Marvin the Martian said":  "Oh drat these computers, the're so naughty and so complex - I could pinch them!"

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.