Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Flex 6400 SSDR Strange Problem

Ha Gei
Ha Gei Member ✭✭
edited April 2020 in SmartSDR for Windows
When using the Laptop , Win10 , i can use TUNE and the Auto Tuner . When using the Dell Optiplex , als Win 10, just 64Bit and same version of SSDR , both do NOT SEND OUT any HF . I can send with MOX or VOX , just fine.. but not use TUNE or tunER. It switches to TX ..but no HF generated... 
Anyone who saw this before ?


Comments

  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited April 2020
    First check that all your settings are the same, TX band settings?
  • VK7WH Winston
    VK7WH Winston Member ✭✭
    edited April 2020
    Is the Tune power level turned down to zero in SSDR on one of the computers?
  • Alan
    Alan Member ✭✭✭
    edited April 2020
    I once had this same issue, no RF out on "Tune".   Turns out, the CW "Pitch" setting, on the "P/CW window, on the right side of SDR display, was set to zero. I returned the pitch to 600 HZ and problem solved.

    You must have the TX slice mode set to CW to see this setting.

    Alan
    WA9WUD
  • VK7WH Winston
    VK7WH Winston Member ✭✭
    edited April 2020
    I misread you post. Perhaps the Tune power level was turned down on both computers
  • Ha Gei
    Ha Gei Member ✭✭
    edited April 2020

    I will double check all suggestions. The power settings can´t be the problem as we loaded the same TX profile on both machines ( as well as on mine..which also works perfect ) . I did not realize yet that something is stored on the PC used for smartlink. I allways thought ( and was getting mad about ) that settings retained in the Flex Box and are just what the last user was setting it up to. We have half a dozen of users and i allways see the settings that belong to the last one who was online and have to load my profile to get back my settings ( which we also tried withouit luck on the bespoke PC )

  • Alan
    Alan Member ✭✭✭
    edited April 2020
    I found the TX profile can "appear" to change and along with it, the TX band settings.

    Not saying this is your problem, but just pointing out how TX settings can change without your direct input.

    It works like this:  the TX band settings are tied to a TX profile.  A TX profile is tied to a Global Profile AND a TX profile is tied to a Band/Mode.  If you select a Global profile, but then, change to a band or mode for which there is no corresponding TX profile linked yet, Smart SDR will change the TX profile to the "Default" TX profile.  The Default TX profile has a "blank" TX band page and no TX settings are in place.

    Alan
    WA9WUD

  • Ha Gei
    Ha Gei Member ✭✭
    edited April 2020
    alan,

    i know this. And we tried on several bands with several profiles etc. All work fine from his laptop, but not from the desktop. And it´s just TUNE and the TUNER ,  transmitting CW and/or SSB is no problem. I have not spoken to him yet, regarding the CW Pitch setting..  but we surely will try that too.

  • Alan
    Alan Member ✭✭✭
    edited April 2020
    I agree, not likely the TX Profile.....I would give the CW Pitch setting not at 600 Hz a high probability of being the problem
  • Ha Gei
    Ha Gei Member ✭✭
    edited April 2020
    SOLVED:

    It really was the CW Pitch Problem..
    Once you change it..no more TUNE or TUNER ..  Definitely a BUG

    Thank for the hint Alan
  • Geoff AB6BT
    Geoff AB6BT Member ✭✭
    edited April 2020
    I'm just curious, what version of SSDR are you running?

    With 2.4.9 I cannot set the CW pitch below 100. The tune function operates correctly regardless of the pitch setting.
  • Ha Gei
    Ha Gei Member ✭✭
    edited April 2020
    3.18.45, latest one i know off.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.