Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Can't hear Flex Radio audio on Windows 10

Flex 1500 audio works fine with my older Windows 7 laptop.  When trying with my newer Windows 10 laptop, no audio.  Other audio sources (web, etc.) work fine on the Windows 10 machine.

Comments

  • Bill -VA3WTBBill -VA3WTB Member ✭✭✭
    edited March 17
    Go into your device manager, then sound devices and make sure the correct default devices are selected for record and playback
  • Mike - WD6EMike - WD6E Member
    edited March 17
    Hi Bill - did all that and have confirmed the Windows audio is working fine - I can hear other sources but not the Flex radio.  Would there be any settings in the PowerSDR software?
  • Mike - WD6EMike - WD6E Member
    edited March 17
    Bill,

    Found the problem.  In the PowerSDR Setup, Audio, the VAC 1 (Virtual Audio Cable) was not enabled.  Now hearing audio fine.

    73,
    Mike

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.