Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Updated to 1.11.12 - connection to Expert 1.3K-FA gone now!

John AD6NR
John AD6NR Member ✭✭
edited January 2020 in FLEX-6000 Signature Series
I just upgraded to SSDR 1.9.x  to 1.11.12 - on Tim's recommendation.  N1MM, HRD and RMS express call came back but I lost the connection to my Expert 1.3K.    Any thoughts or suggestions as to why? 

The 1.3K is (was) connected to Comm 12 and worked find before the upgrade - but not any more.  Radio connected shows on CAT but when I turn on the Amp nothing shows on Comm 12  on SmartCat SDR.  I did checked all the physical connections, powered down the amp, reset the menus and everything else I could think of!   Running Win7 Pro - device manager shows the connection to the Keyspan serial to USB adaptor.  ???  

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.