Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

6600 forever blinking green light

Mark_WS7M Member ✭✭✭
My 6600 was offline during a ham fest and I attempted to remote boot it unsuccessfully.  When I got home I found that on power cycle the green light just continues to blink on boot up.  It never finishes.

Is this SD card corruption?


  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited January 2020
    I don't think it is, something got messed up upon your boot up, I recommend resetting to factory reset, that should correct what is scrambled.
  • Neal_K3NC
    Neal_K3NC Member ✭✭
    edited January 2020
    Try unplugging the power cord from the radio, count to 10, then boot up and see if it changes. If not, power it down, then to a factory reset (hold the power button in until its light turns white then let go) and see if it changes anything.

    If not, create a helpdesk ticket!
  • Bob- W5TX
    Bob- W5TX Member ✭✭
    edited January 2020
    Mark, I believe Neal’s answer is best bet. 

    Bob w5tx

  • Santiago Mejia HI8O
    Santiago Mejia HI8O Member ✭✭
    edited March 2020
    Mark...did you fixed it?
  • Mark_WS7M
    Mark_WS7M Member ✭✭✭
    edited January 2020
    Thanks Bill, Neal, Bob ad Santiago,

    I still don't know what the real issue was but I have it online again.

    So the story was at a hamfest I was talking about how great the flex is and how I can operate it from anywhere.  So I pulled out my phone and tried to connect but no radios were shown.

    I figured that it could be two things:

    1) I put in a new upgraded IQRouter over Christmas and really had not tried remote since then.  I figured maybe it was a network setup issue.

    2) The radio needed a reboot.

    I have a small web based Pi app I run that can reboot my radios (toggles the REM on port) and I can also completely disconnect power from the radio as well.

    I did both of those things and the radio never appeared.  So I figured it was a #1 issue.

    I got home and even on my LAN I could not see the radio.  So I logged into my monitoring camera and rebooted the radio.  That is when I saw it stay in flashing green mode.

    Unfortunately I was tired and didn't want to deal with it.  So I simply depowered the radio using REM ON port and decided to wait until morning.

    This morning I went out to the shed where the radio was and I physically pressed buttons.  The radio again would not ever come out of blinking green mode.   So I pressed and held the power button until it went white.  It stayed white for a very long time then blinked some various reds then shutdown.

    I figured "oh boy... problems".   So I unplugged everything and brought the radio inside.  I put power to it, plugged in a network cable and turned it on.   It booted just fine and I was able to see it in SSDR.

    So I moved it back to the shed, plugged everything in and now it is up and running just fine.  Not exactly sure what happened but I will have to keep an eye on it.

    Thanks for all the suggestions!


Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.